Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Almera | Sunny | Pulsar | Bluebird | Tiida | Versa | NX | Avenir | Tino | Stanza
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-07-2015, 10:56 AM   #1
vezz
AF Newbie
 
Join Date: Dec 2015
Location: ireland
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
1.5 almera. Strange wiring.

Hi all. I just got a 1.5ltr 2001 almera off a friend.
I opened up the fuse box under the steering wheel and there is a wire joining 2 fuses. Its joining the fuel injector to the O2 sensor.

I removed the wire and the car drives completely normal as it did before I removed the wire.

I cant remember the exact rating but one fuse was 25amp and the other I think was 15amp.

Does anybody have any idea as to why somebody would bridge these with a wire? My friend said they bought it like that and just left it alone as they didnt know what it was for.
vezz is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Almera | Sunny | Pulsar | Bluebird | Tiida | Versa | NX | Avenir | Tino | Stanza

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:34 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts