Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > Corsa/Barina
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-10-2015, 06:22 AM   #1
pcombo
AF Newbie
 
Join Date: Sep 2015
Location: North Ayrshire
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Aftermarket Radio and Stalk adapter

SO i bought an after market radio for my corsa, I had to change yellow and red wires around so the radio would save my stations, Anyway. I bought a stalk adaptor and patch lead.

I didn't know if I had to put the changed wires back into their original ports, So I did anyway, But the stations seem to be saving? Why is this?

I thought because I changed back to the original setup it wouldn't save my settings.


Thanks
pcombo is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > Corsa/Barina

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:00 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts