Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volkswagen > Golf
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-18-2003, 05:21 PM   #1
bendixon
AF Newbie
 
Join Date: Dec 2003
Location: cambridge, Massachusetts
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
HELP! Weird electrical problem

Hi there. I have a 1989 VW Golf that has developed a weird electrical problem. Whilst driving the gas and temperature guages drop to read zero, the headlights dim and the rpm guage flickers like crazy. When this happens I know that the car won't start if I turn off the engine (the battery is dead). But if I keep driving then after a while everything usually comes back online and then the car will start OK. Sounds like a loose connection I thought, but I had all that checked out and it is tight - any ideas or similar problems??? Thanks for ANY suggestions!
bendixon is offline   Reply With Quote
Old 01-19-2004, 07:35 AM   #2
sallyann
AF Newbie
 
Join Date: Jan 2004
Location: wirral,merseyside
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Re: HELP! Weird electrical problem

hi your altanator may be goosed you need that to charge your battery whilst driving, if it's not turning properly it wont charge the battery and while your still trying to use the car the life in the battery will continue to get drained try that it should solve your problem hope this helps.
sallyann is offline   Reply With Quote
Old 01-19-2004, 07:45 AM   #3
michelq
AF Regular
 
Join Date: Jan 2004
Location: houston, Texas
Posts: 343
Thanks: 0
Thanked 0 Times in 0 Posts
Re: HELP! Weird electrical problem

make sure battary post is not touching the hood.check body ground
michelq is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Volkswagen > Golf

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:22 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts