Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volkswagen > Golf
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 01-18-2004, 11:30 PM   #1
wisemansoji
AF Newbie
 
Join Date: Jan 2004
Location: Abbotsford BC
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Factory Alarm and lock Problems

I have a 93 golf cl turbo disiel. I have the factory alarm. Put the key in turn it downward all the doors, trunk and gas lid all lock. Well thats what it is suppose to do. My problem is now that when I get out of the car and try to lock and turn the alarm on. I turn the key, the alarm goes on but the doors, trunk and the gas lid don't lock. I have to manually push all the locks down and the trunk then turn the key to arm the alarm.
But when I got ot disarm the alarm I turn the key upward and the alarm turns off and the doors all unlock. This is really annoying cuz I have to manually lock all the doors. What could my problem be, why will the doors all unlock witht eh turn off the key and not lock. Any help would greatly be appreciated.
wisemansoji is offline   Reply With Quote
Old 01-20-2004, 02:27 PM   #2
reeder321
AF Newbie
 
Join Date: Jan 2004
Location: winnipeg
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I had a similar problem, but my locks wouldn't work at all. Try checking the vaccum hoses in the doors to see if any are disconected. that was my problem. To get to them you just have to remove the rubber that covers the elecrical wires between your door and the chasis and then you shoud see a bunch of wires and a plastic tube(the vaccum hose) make sure that it is in the hole on the plastic harness on the chasis.

reeder321 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Volkswagen > Golf

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:39 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts