Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volkswagen > Jetta/Vento/Bora > '97 - '03
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-28-2011, 07:32 PM   #1
87biggerblue
AF Newbie
 
Join Date: Jan 2010
Location: Oologah, Oklahoma
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
electrical memory erased & alarm

I have a 2003 vw jetta. Recently almost everytime I shut it off the memory for the radio, clock, & trip odometer is erased. Also the alarm has started to sound when I remove the key, I have to turn the key switch back on to stop it. The car runs great its just becoming very annoying. I checked the battery and both posts are clean & tight, does anyone have any suggestions where to look next.
87biggerblue is offline   Reply With Quote
Old 03-01-2011, 11:31 AM   #2
Franco2112
AF Regular
 
Join Date: Sep 2008
Location: D/FW
Posts: 463
Thanks: 0
Thanked 0 Times in 0 Posts
Re: electrical memory erased & alarm

Ignition switch sounds to need replacement.
Franco
Franco2112 is offline   Reply With Quote
Old 03-01-2011, 04:25 PM   #3
danielsatur
AF Enthusiast
 
Join Date: Mar 2008
Location: garner, North Carolina
Posts: 3,579
Thanks: 86
Thanked 100 Times in 100 Posts
Re: electrical memory erased & alarm

How old is the battery?
danielsatur is offline   Reply With Quote
Old 03-01-2011, 05:21 PM   #4
87biggerblue
AF Newbie
Thread starter
 
Join Date: Jan 2010
Location: Oologah, Oklahoma
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: electrical memory erased & alarm

The battery is only 2 years old, gonna go get it tested tonight to see if it has a bad cell. This morning the car finally would not start so I jumped it & made it to work, then started it just fine. @ lunch I tried it again & it was dead, just got home & shut it off & the radio & fan blower would not shut off, so does the ignition switch sound like the problem? Any ideas on cost of a new 1 & how to change it? Thanks
87biggerblue is offline   Reply With Quote
Old 03-01-2011, 07:31 PM   #5
Franco2112
AF Regular
 
Join Date: Sep 2008
Location: D/FW
Posts: 463
Thanks: 0
Thanked 0 Times in 0 Posts
Re: electrical memory erased & alarm

As of your last thread I would get a new battery first. You should get some money back if your battery is only two years old. And yes, they do go bad after 2 years on occasion. You may see 11.5 to 12.5 volts and think it's good if tested. The amps of 650 or more is what you need to start your car. If you are still having the same issues the ignition switch is no more than $50. But as it stands right now your battery is were you should start.
Franco
Franco2112 is offline   Reply With Quote
Old 03-06-2011, 08:33 PM   #6
87biggerblue
AF Newbie
Thread starter
 
Join Date: Jan 2010
Location: Oologah, Oklahoma
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Re: electrical memory erased & alarm

I replaced the battery with a new one. I also replaced the ignition switch. Just before I replaced these, the car stopped loosing the memory when I shut off the key, now the radio, fan blower, turn signals, wipers, etc. all are able to stay on when the key is off and removed. I am having to make sure nothing is on so my battery isn't drained. Any ideas where to look next I have been searching fuses & wires etc. but have found nothing melted or burnt. It's like the key is still in the accessory position. Please help I am at a loss.
87biggerblue is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
Tahoe Memory seat issue mac10334 Tahoe 0 03-25-2010 02:08 PM
Car Alarm Repeatedly Going Off AlxBlack17 Taurus | Taurus Wagon 1 03-01-2010 07:48 AM
Memory Seats & Keyless Entry mopaco Silverado 1 01-10-2005 07:27 PM
Door lock PUMP & ALARM HEADACHES cajbek97 GTI 4 07-04-2004 05:37 PM
Turbo Timer & Alarm Problems pookieman General Discussion 1 12-20-2001 11:57 AM

Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
2003, alarm, electrical, jetta, problem
Go Back   Automotive Forums .com Car Chat > Volkswagen > Jetta/Vento/Bora > '97 - '03

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:09 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts