Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > Tacoma
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-24-2008, 09:07 PM   #1
2240norman
AF Newbie
 
Join Date: Jan 2008
Location: Leesburg, Georgia
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
'04 Tacoma TRD low rpm Tapping Noise

Hello all,
I recently traded my gas guzzlin Z71 for a more fuel effecient 04 tacoma 2 wheel drive TRD Prerunner. Up until now i have been totally satisfied with it,
Yesterday i noticed a tapping noise a low idle. At normal operating temperature, while still in gear sitting still and the truck is idling at 650 rpm's and once you turn the AC on the
additional load brings the rpm's to 630 ( I know this cause i have a scan gauge tool) well back to the problem. You start to hear a moderate tapping noise ( almost like a lifter or something in the valvetrain) now when the AC compessor cycles off, the rpms increase some and the tapping goes away. So obviously when the engine is under a load is when you hear the tapping. At first, I thought it had something to do with the Transmission because i only heard it when it was in gear, but quickly realized it was the load on the engine that was iniating the noise. I bought the truck with 88k on it and now has 94k, everything else works great, no engine lights, no power loss, just changed the oil (used exactly 5.5qts for the 3.4L) I do plan on replacing timing belt very soon. Does anyone have any suggestions as to what this problem can be? thanks in advance for any help.
2240norman is offline   Reply With Quote
Old 05-04-2008, 02:17 PM   #2
2240norman
AF Newbie
Thread starter
 
Join Date: Jan 2008
Location: Leesburg, Georgia
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '04 Tacoma TRD low rpm Tapping Noise

well i think i figured out my problem. I spoke with my mechanic friend and he gathered that the noise is coming from my timing belt tensioner which does make sense because the truck does have 94,000 miles on it and needs to have all that replaced in which i have been planning to change the timing belt, water pump, and pulleys all before it hit 100k. so thanks for reading and maybe this can help somebody else.
2240norman is offline   Reply With Quote
Old 05-07-2008, 05:13 AM   #3
Flash75
AF - Advisor
 
Join Date: Aug 2004
Location: Asheboro, North Carolina
Posts: 787
Thanks: 0
Thanked 2 Times in 2 Posts
Re: '04 Tacoma TRD low rpm Tapping Noise

Thanks for the information.

Clifton
Flash75 is offline   Reply With Quote
Old 08-25-2008, 09:54 PM   #4
2240norman
AF Newbie
Thread starter
 
Join Date: Jan 2008
Location: Leesburg, Georgia
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '04 Tacoma TRD low rpm Tapping Noise

well, truck currently has 98k on it and i haven't yet replaced timing belt and all the other things i mentioned. It still has that faint tapping noise, but hasn't gotten worse or experienced any power loss. I had another friend say though instead of it being a bad belt tensioner. The tapping noise i hear is actually the belt itself flopping against a close spot on the timing cover. I don't know, i plan on taking the timing cover off to confirm that and will let yall know.
2240norman is offline   Reply With Quote
Old 08-26-2008, 08:03 AM   #5
4Wheel
AF - Advisor
 
4Wheel's Avatar
 
Join Date: Dec 2004
Location: Portland, Oregon
Posts: 506
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '04 Tacoma TRD low rpm Tapping Noise

If it is ANYTHING to do with the timing belt R&R the belt now!
If the tensioner is lose the chance for jumping a tooth is high.
4Wheel is offline   Reply With Quote
Old 08-26-2008, 12:59 PM   #6
whosbaddad
AF Newbie
 
Join Date: Aug 2008
Location: porterville, California
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '04 Tacoma TRD low rpm Tapping Noise



Had the same small noise on my 2002 tacoma 2.7
lots of tlc thru the years and 70,000 miles
harmonic balancer has broken loose and tore up the crank
what to do now?
whosbaddad is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Toyota > Tacoma

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:00 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts