Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Engineering/Technical
Engineering/Technical Ask technical questions about cars. Do you know how a car engine works?
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-09-2007, 12:17 PM   #1
Ol'Jim
AF Regular
 
Join Date: Aug 2004
Location: Little Elm, Texas
Posts: 246
Thanks: 28
Thanked 6 Times in 6 Posts
Chev TH400 Trans Shift Problem

My 71 Monte Carlo has a cable actuated B&M Shifter in it.
Last week, it started acting like the cable was out of adjustment.
I could not get it adjusted to where it would shift properly going up or down, (and adjustment doesn't normaly change once it is set correctly). This setup has been in the car for over 10 years, although I replaced the cable a couple years ago because exhaust heat damaged it.
Changed cable yesterday, problem sill exists. From Neutral, to get into Reverse, I have to shift past R, almost into Park. But going the other way, from N into D, I have to go down to where 2nd gear is. So obviously it is not cable adjustment, because I have to go 2 shifts forward to move 1 gear up, and 2 shifts back to go 1 gear down. Seems to be getting worse, now I cant get into Park, or low. Acts like there is a lot of slack in cable, but there is none. Could the selector shaft inside the valve body be broken, or? Please help, any and all advice will be greatly appreciated! -Jim.
__________________
-Jim
2015 Silverado Crew Cab 2500HD 6.6 Duramax 4x4
2002 Silverado Crewcab HD 2500 6.0 4x4 281,000 miles.
1970 Chevelle SS454 (Gave to my son 5 years ago for his 18th birthday. Yeah, I know, crazy, right? Thank goodness he doesn't drive it the way I would, -er, did...).
1971 Monte Carlo SS454 Drag Racer. The old girl finally got new paint!
1968 Camaro SS (New race car project). Caged, Tubbed, Back-Half/Ladder Bars. Rolling Chassis (For now).
Ol'Jim is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Engineering/Technical

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:20 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts