Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > Tacoma
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-10-2004, 09:36 PM   #1
rab1576
AF Newbie
 
Join Date: Aug 2004
Location: Zachary, Louisiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
'00 Taco 4wd fnt end susp. vibration

Idled over gravel road with small bumps in 2wd and felt vibration at my feet as well as passenger side. Gets worse with rougher terrain even at idle speeds. Bumps not big enough to rock motor so don't think motor mounts are the problem. Checked shocks...feel fine. Mechanic put in on the rack and looked it over, but didn't drive it. Tie rods slightly loose but mechanic says they have some miles left...no charge. Springs appear Ok. No vertical movement so bearings Ok. Sway bar looks fine. What are we missing??
rab1576 is offline   Reply With Quote
Old 08-11-2004, 03:49 PM   #2
sllim25
AF Newbie
 
Join Date: Aug 2004
Location: Centennial, Colorado
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '00 Taco 4wd fnt end susp. vibration

I ran into the same problem with my 95 and it ended up being the axel where it ties into the wheel, the metal inside the coiled rubber part had snaped. Replaced it for around 600. It also could be the rocker arm. Just a thought.
sllim25 is offline   Reply With Quote
Old 08-11-2004, 04:38 PM   #3
rab1576
AF Newbie
Thread starter
 
Join Date: Aug 2004
Location: Zachary, Louisiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
thanks...thankfully still under warranty, but I didn't want to have another mechanic tell me I was crazy. I even had my daughter listen for it this morning and she heard it and felt it, so I'm not going nuts.
rab1576 is offline   Reply With Quote
Old 08-11-2004, 04:49 PM   #4
sllim25
AF Newbie
 
Join Date: Aug 2004
Location: Centennial, Colorado
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '00 Taco 4wd fnt end susp. vibration

not a problem.....I am lucking that my best friend's father owns a mechanic shop, at first he didn't hear or feel it but then put it up on the lift and moved that part and could tell it was broke. Make sure that your mechanic does this. I don't know what the part was called but it looks like the coiled rubber stuf on shocks, but it is black. The metal part that broke is under there. I will look tonight to see if I have the invoice and give you the name of it later.
sllim25 is offline   Reply With Quote
Old 08-11-2004, 04:59 PM   #5
rab1576
AF Newbie
Thread starter
 
Join Date: Aug 2004
Location: Zachary, Louisiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
It's called a tie rod end. It is what ties the steering column (rack and pinion) to the wheels. That part isn't broken on mine. They are a bit looser than brand new so they allow the wheels to move left and right a bit, but that isn't the problem with mine. I'm going to bring it in before my warranty expires and force them to fix it. I just hate not knowing anything to tell them to speed up the troubleshooting process.
rab1576 is offline   Reply With Quote
Old 08-15-2004, 11:27 AM   #6
rab1576
AF Newbie
Thread starter
 
Join Date: Aug 2004
Location: Zachary, Louisiana
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '00 Taco 4wd fnt end susp. vibration

Follow up...tie rod ends replaced. Never trust a mechanic who tells you a little play in the tie rod ends is OK. My truck stopped tracking side to side and no more rattle.
rab1576 is offline   Reply With Quote
Old 08-16-2004, 08:26 AM   #7
sllim25
AF Newbie
 
Join Date: Aug 2004
Location: Centennial, Colorado
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '00 Taco 4wd fnt end susp. vibration

Great to hear man. I am glad that I was some help. Talk with you later.
sllim25 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Toyota > Tacoma

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:29 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts