Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Nissan Cefiro | Nissan Maxima | Infiniti I30 | Infiniti I35
Nissan Cefiro | Nissan Maxima | Infiniti I30 | Infiniti I35 Excellent platform and the good ol' VQ30DE and VQ35DE engines.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-25-2003, 09:50 PM   #1
JavaKitti
AF Newbie
 
Join Date: Nov 2003
Location: Hickory, North Carolina
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Post Keyless Entry programming Instructions

I have seen this question asked more than once. I had this and thought I would post it.

How to Program key FOB
1.Get in & lock the doors
2.Insert the key into the ignition 6 times within 15 seconds
3.Hazard lights should flash
4.Put key back into the ignition & turn to run position but do not start.
5.Hit the lock button on the remote
6.Hazards should flash.

~If additional remotes go to step #7~
~no additional remotes go to step #8.~

7.Unlock and lock the doors with the lock switch on the door and go
to step #5.
8.Pull key out and open the drivers door and then close it
9.It should be set
JavaKitti is offline   Reply With Quote
Old 11-29-2003, 10:37 AM   #2
closer58
AF Newbie
 
Join Date: Nov 2003
Location: bakersfield, California
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Keyless Entry programming Instructions

what year does this apply to?
closer58 is offline   Reply With Quote
Old 02-27-2004, 05:13 PM   #3
gigglieg1rl
AF Newbie
 
Join Date: Feb 2004
Location: midvale, Utah
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Keyless Entry programming Instructions

hi, I have a 1997 Altima and the hazard lights never flashed. I went through the steps anyway but it did not work. I think I will end up asking the dealer... My locking system makes a noise when it locks so I don't know if that is related at all.
gigglieg1rl is offline   Reply With Quote
Old 04-07-2004, 08:29 PM   #4
dmetros
AF Newbie
 
Join Date: Apr 2004
Location: New Rochelle, New York
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Not sure about what years and models this hint specifically applies to, but this absolutely worked on my 1997 Maxima GXE.

Could be that the '97 Altima uses a different programming code, you could be doing it incorrectly (it's about as tricky as a video game cheat), or, as you said, gigglieg1rl, there may be some sort of problem unique to your car.

Hope this helps someone...
dmetros is offline   Reply With Quote
Old 04-09-2004, 04:17 PM   #5
mikeinjax
AF Newbie
 
Join Date: Apr 2004
Location: Jacksonville, Florida
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I just programmed an extra remote for my 2004 Nissan Altima. In order to get the hazards to flash, I had to insert and reinsert the key about 10 times total. Once they flashed, I followed the rest of the steps and it worked great.

I would suggest inserting and resinserting the key as many times as it takes to make them flash.

Hope this helps!
mikeinjax is offline   Reply With Quote
Old 06-17-2004, 10:44 AM   #6
buckchuck27
AF Regular
 
Join Date: Nov 2003
Location: washingtonville, New York
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to buckchuck27
Re: Keyless Entry programming Instructions

is that what u did excactly dmetros cuz i have a 1997 Maxima GXE and that didnt work and the battery is fine.
buckchuck27 is offline   Reply With Quote
Old 06-19-2004, 02:16 PM   #7
lacrozguy15
AF Newbie
 
Join Date: Jun 2004
Location: clark, New Jersey
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Keyless Entry programming Instructions

i think 97's have different programming instructions because it didn't work on my 97 maxima gxe either. i can get the hazards to flash after inserting and reinserting the key 6 times but once i turn it to acc and press lock on the remote nothing else happens. my batteries are new too.
lacrozguy15 is offline   Reply With Quote
Old 06-19-2004, 10:09 PM   #8
SHIFT_
AF Newbie
 
Join Date: Jun 2004
Location: Staten Island, New York
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to SHIFT_
I have an extra remote that i got from the when we got the car. I did what u said and the lights flashed but when I went to set it up it did not work. I dont know if the battery in the remote is dead or not. The other remote that worked with it before with it is broken.
__________________
SHIFT_ is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Nissan Cefiro | Nissan Maxima | Infiniti I30 | Infiniti I35

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:42 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts