Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Caravan | Voyager
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-20-2017, 12:00 PM   #1
MrWeavie
AF Newbie
 
Join Date: Oct 2017
Location: Mammoth Spring, Arkansas
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Intermittent electrical problem--need help!

I recently bought a 1998 Voyager that has a baffling intermittent electrical problem.

Part of the time it drives like a champ but then the speedometer goes crazy, the engine dies for a millisecond--it sputters and then it takes off again--and the transmission goes into safe mode. It'll do this for awhile, then everything is okay again for awhile.

Any idea what's going on and how I can fix it? I'll sure appreciate your input
MrWeavie is offline   Reply With Quote
Old 10-20-2017, 04:05 PM   #2
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,652
Thanks: 6
Thanked 171 Times in 167 Posts
Re: Intermittent electrical problem--need help!

I'm not 100% familiar with the Voyager, but those symptoms sound awfully similar to a dying crank position sensor.
__________________
Stealthee is online now   Reply With Quote
The Following User Says Thank You to Stealthee For This Useful Post:
MrWeavie (10-20-2017)
Old 10-20-2017, 05:13 PM   #3
MrWeavie
AF Newbie
Thread starter
 
Join Date: Oct 2017
Location: Mammoth Spring, Arkansas
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Intermittent electrical problem--need help!

Thanks, Stealthee! I'm going to go check that out.
MrWeavie is offline   Reply With Quote
Old 10-20-2017, 06:47 PM   #4
MrWeavie
AF Newbie
Thread starter
 
Join Date: Oct 2017
Location: Mammoth Spring, Arkansas
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Intermittent electrical problem--need help!

Quote:
Originally Posted by MrWeavie View Post
Thanks, Stealthee! I'm going to go check that out.
That was not the problem I had a another van an changed the parts. Do you have any other thoughts of what it might be. Thank you for your time.
MrWeavie is offline   Reply With Quote
Old 10-20-2017, 06:49 PM   #5
MrWeavie
AF Newbie
Thread starter
 
Join Date: Oct 2017
Location: Mammoth Spring, Arkansas
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Intermittent electrical problem--need help!

Thank you but that was not the problem any other thoughts of what might be wrong.
MrWeavie is offline   Reply With Quote
Old 10-26-2017, 08:02 PM   #6
MrWeavie
AF Newbie
Thread starter
 
Join Date: Oct 2017
Location: Mammoth Spring, Arkansas
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Intermittent electrical problem--need help!

It's fixed! Turned out to be output speed sensor to the speedometer. I never thought that could cause so many problems.

If anyone wants to know, the sensor is a Standard product that I bought at Bumper to Bumper. It's an SC104 sensor.
MrWeavie is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
1998, electrical, plymouth, problem, voyager
Go Back   Automotive Forums .com Car Chat > Dodge > Caravan | Voyager

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:25 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts