Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > Tacoma
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-05-2015, 01:54 PM   #1
andymikem97
AF Newbie
 
Join Date: Jul 2010
Location: Etters, Pennsylvania
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Fuses blowing, now windows dont work

On a 2001 tacoma, 6 cyl ext cab. I had an issue where multiple fuses would blow continually. That issue stopped, went away on its own. But now the power windows won't work and that fuse is fine, changed it just to be sure anyways. Dealer tells me it needs an ecu and harness (since you can't buy JUST the ecu). $5500 for this? The whole truck isn't worth half that. My gut tells me they are just screwing me around. Has anyone ever encountered anything like this?
andymikem97 is offline   Reply With Quote
Old 12-05-2015, 02:44 PM   #2
Brian R.
Resident Chemist
 
Brian R.'s Avatar
 
Join Date: Feb 2004
Location: Rockville, Maryland
Posts: 8,586
Thanks: 105
Thanked 157 Times in 157 Posts
Send a message via Yahoo to Brian R.
Re: Fuses blowing, now windows dont work

I would try replacing the power wire going from the positive battery terminal to the fuse box. If it is corroded or damaged, it may cause some weird symptoms.
__________________
Forum Guidelines:http://www.automotiveforums.com/vbulletin/guidelines.html

"What we've got here is a failure to communicate"
Brian R. is offline   Reply With Quote
Old 12-05-2015, 03:02 PM   #3
andymikem97
AF Newbie
Thread starter
 
Join Date: Jul 2010
Location: Etters, Pennsylvania
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Fuses blowing, now windows dont work

I can give that a whirl, but it's only affecting the power windows? All 4 of them? So weird.
andymikem97 is offline   Reply With Quote
Old 12-05-2015, 09:52 PM   #4
MikeCStig
AF Regular
 
Join Date: Dec 2012
Location: Portland, Maine
Posts: 439
Thanks: 0
Thanked 47 Times in 47 Posts
Re: Fuses blowing, now windows dont work

You may have a bad ground somewhere, or just a short in the wiring harness. Either can be repaired without a whole new ecu or harness. Somebody's definitely trying to f*ck you. Go somewhere else
__________________
"Ok, systems check; the battery is discharging, the oil temperature is very high, the oil pressure is very low, the engine temperature is off the end of the scale, I'm running out of petrol... but the clock is correct!"
-James May, in an old, worn out Lamborghini purchased for less than 10,000.
MikeCStig is offline   Reply With Quote
Old 12-06-2015, 07:16 AM   #5
andymikem97
AF Newbie
Thread starter
 
Join Date: Jul 2010
Location: Etters, Pennsylvania
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Fuses blowing, now windows dont work

There's an electrical shop not too far from the house. I'm hoping they can help me trace the wires in the harness. I'll post back.
andymikem97 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Toyota > Tacoma

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:30 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts