Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > Tacoma
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 01-01-2006, 08:01 PM   #1
Ramblin Fever
AF Enthusiast
 
Join Date: Apr 2004
Location: Unknown
Posts: 2,679
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy '85 22RE - leaking antifreeze

from the drivers side underneith the heat-shield.

We can't tell if it's coming from the steel pipe that runs alongside the head-gasket area, a cracked block or the headgasket leaking .

It does not leak until engine gets to operating temperature and under a load, then it doesn't leak, it runs down the side of the block.

We have 40k on this engine, rebuilt 5yrs ago, and it's in the old king-cab, SR5 p-up 4x4.

When we got the rebuilt engine it was due to the 1st engine having blown it's headgasket at only 199k miles - truck got a new radiator, hoses, waterpump at the time of the new engine.

Recently 2 months ago, the thermostat went, and temp gauge was over 1/2 but the truck never went into the red and was parked within 2 minutes and towed; then early December, it cracked 2 hoses at the heater core and radiator, again it did not overheat then either.

Oil and antifreeze are both fine, truck overall is running fine, no temperature issues, however, everything was fine, showing no symptoms when the 1st gasket blew as well, taking the bearings, and the block with it.

The one thing that still bugs us, is about 3 mnths ago, one of the spark-plugs had wiggled loose. We finished pulling it out, in which it had no irregularities, and reinstalled it. It has not done it again - but that striked us as being odd for we have changed the plugs on this truck MANY times.

We've had this truck since 1989 w/40k on the OD, meticulously maintained.

Thoughts would be welcomed - thanks!

FWIW - when we 1st got the rebuilt engine, it came with some glitches - the crankshaft was bent and broke. The company covered it under warranty and rebuilt the whole inside, with new rods, bearings, valves, headgasket, etc.
__________________
1997 3.2L V6 Rodeo
32" Yoko's, 16x8 MB Wheels, 2" lift, Brushguard, KC Fog's, Loadwarrior Rack
On it's way to 185k strong


2004 3.4L Tacoma TRD off-road 4x4 Double cab
32" Yoko's, Westin Bull-bar, KC Fogs 60K miles
Ramblin Fever is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Toyota > Tacoma

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:40 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts