Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Toyota > Tacoma
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-04-2004, 09:09 AM   #1
big_john
AF Newbie
 
Join Date: Feb 2004
Location: Elizabeth City, North Carolina
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy '04 AC cooling properly

How cool should the Air Conditioning in the Tacoma be? Have to turn
the temperature control all the way to maximum cooling and the fan
to position 2 or 3 to get a decent cooling in the cab. (Only have 1700 miles on it, and haven't taken it back to the dealer, yet).

Anyone else notice the low cooling output? Thanks for your input.
big_john is offline   Reply With Quote
Old 05-06-2004, 09:46 AM   #2
dfskinner
AF Regular
 
Join Date: Dec 2003
Location: Virginia Beach, Virginia
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '04 AC cooling properly

What color is your truck? Darker color might take a little more power at first. I've got a 98 taco 4X4, never had a problem, and after a few minutes, I usually have to turn it down "Too Cold".
__________________
Dennis
dfskinner is offline   Reply With Quote
Old 05-06-2004, 10:40 AM   #3
hello2
AF Newbie
 
Join Date: Apr 2004
Location: Atlanta, Georgia
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to hello2 Send a message via Yahoo to hello2
hey ive got an o4 prerunner v6 and it does the same thing to mine, i have about 5, 000 miles and have taken it to the dealer but they said it was fine.....im not sure
hello2 is offline   Reply With Quote
Old 08-27-2004, 10:45 PM   #4
Puro Taco PWR
AF Newbie
 
Join Date: Aug 2004
Location: Killeen, Texas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
The freon used is R134A. This freons requires a lot of air flow through the condenser. The condensor is in front of the radiator. The low side psi is 22-30 and the high side psi is 220-230. I had the same problem you had. I installed a 10" fan on the condensor and this really helped cool the cab down in minutes. It is true about the color of your vehicle. The darker the color the longer it is to cool down the cab. I would have your AC system checked to make sure your freon level is good. One more thing, R134A was designed to replace R12 (ozone depletion), however R134a is not as efficient as R12 when exchanging hot air in your cab to cold air. That is the price of being environmental friendly.
Puro Taco PWR is offline   Reply With Quote
Old 08-31-2004, 04:54 AM   #5
wrigley123
AF Regular
 
Join Date: Jul 2004
Location: Jacksonville, Florida
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
I have an '03 Tacoma. I live in Florida. I had it in twice for the same thing. Both times the dealership told me that the output temp of the A/C is within factory limits so they consider it to be operating properly. The color of my truck is silver. This is the first Toyota of any kind I have owned. I have owned Ford's, Chevy's, Mazda's, Honda's, Nissan's in the past. I have to say without a doubt this is the worst A/C out of all the cars I have owned. IMO Chevy's have the coolest A/C. I really enjoy my tacoma, but due to the poor cooling of the A/C and the fact that I live in Florida, I will think twice before I buy another one.

MIke
wrigley123 is offline   Reply With Quote
Old 08-31-2004, 09:31 PM   #6
TGates81
AF Newbie
 
Join Date: Aug 2004
Location: Wilmin, Kentucky
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '04 AC cooling properly

you might want to check for bugs clogging the condensor fins which will reduce the heat exchange and cause poor cooling. Washing it down with a hose can make a big difference.
TGates81 is offline   Reply With Quote
Old 09-06-2004, 03:31 AM   #7
MachoTACO
AF Newbie
 
Join Date: Aug 2004
Location: banning, California
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Re: '04 AC cooling properly

Hey I have a 2004 and I noticed that it wasn't getting cool right away when it only had 20 miles on it and I took it back and they recharged it because it only had 1/2 of something it needed to have 2 (i thinks pnds of pressure) And they put some sort of dye in the ac fluid and next time I go to the toyota dealer they will look for the dye and fix the leak.
MachoTACO is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Toyota > Tacoma

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:01 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts