Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Isuzu > Amigo
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-06-2005, 11:19 AM   #1
nodaclu
AF Newbie
 
Join Date: Dec 2005
Location: Henderson, Nevada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Bizarre Alarm Problem on '99 Amigo

Hi all,

I've searched and seen several posts where people have their alarms go off randomly, but I've haven't seen, or heard of anything quite like this before.

With stunning regularity (and usually about 2am in the morning - I'm *really* popular with my neighbors) my alarm will go off, and won't shut off until I go out and physically shut it off.

Now here's the weird part - the only time it does this is when the outside air temperature drops below freezing!!!

At no other time does the alarm ever malfunction. I temporarily solved the problem last winter by putting a small space heater in the garage. But I've moved since then, and can no longer put the Amigo in the garage.

I thought I had solved the problem by not setting the alarm at night, but lo and behold, it went off again at 2:20am this morning. This also happened to be the first night we dropped below freezing in 10 days - exactly the last time the alarm malfunctioned in the middle of the night.

If anyone can offer any thoughts on this, I'd really appreciate it. I've already checked the hood and tailgate pins, and can't find a problem there.

Thanks in advance,
~Mike
nodaclu is offline   Reply With Quote
Old 12-12-2005, 05:45 PM   #2
nodaclu
AF Newbie
Thread starter
 
Join Date: Dec 2005
Location: Henderson, Nevada
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Bizarre Alarm Problem on '99 Amigo

Anyone, anyone? Bueller, Bueller?
nodaclu is offline   Reply With Quote
Old 12-14-2005, 08:25 PM   #3
Christine375
AF Newbie
 
Join Date: Dec 2005
Location: Manville, Rhode Island
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Re: Re: Bizarre Alarm Problem on '99 Amigo

Quote:
Originally Posted by nodaclu
Anyone, anyone? Bueller, Bueller?
You mean the alarm going off by itself at 3 or 4 in the morning ?? any ideas for me ?? i have a 1999 isuzu amigo and the only thing i can think that might have caused this is I had a car started installed can anyone help ??
Christine375 is offline   Reply With Quote
Old 12-14-2005, 08:30 PM   #4
Christine375
AF Newbie
 
Join Date: Dec 2005
Location: Manville, Rhode Island
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Bizarre Alarm Problem on '99 Amigo

[quote=nodaclu]Hi all,

I've searched and seen several posts where people have their alarms go off randomly, but I've haven't seen, or heard of anything quite like this before.

With stunning regularity (and usually about 2am in the morning - I'm *really* popular with my neighbors) my alarm will go off, and won't shut off until I go out and physically shut it off.

Now here's the weird part - the only time it does this is when the outside air temperature drops below freezing!!!

At no other time does the alarm ever malfunction. I temporarily solved the problem last winter by putting a small space heater in the garage. But I've moved since then, and can no longer put the Amigo in the garage.

I thought I had solved the problem by not setting the alarm at night, but lo and behold, it went off again at 2:20am this morning. This also happened to be the first night we dropped below freezing in 10 days - exactly the last time the alarm malfunctioned in the middle of the night.

If anyone can offer any thoughts on this, I'd really appreciate it. I've already checked the hood and tailgate pins, and can't find a problem there.

Thanks in advance,
~Mike[/QUOT

I thought I was the only crazy one out there with this problem !!! only when it's cold out !!! I haven't read anything else on line either . I called isuzu they told me to call an alarm place who told me to call isuzu !!!
Christine375 is offline   Reply With Quote
Old 12-30-2005, 06:26 PM   #5
brayburks
AF Newbie
 
Join Date: Aug 2005
Location: chambersburg, Pennsylvania
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Re: Bizarre Alarm Problem on '99 Amigo

My 99 Amigo's alarm started going off randomly when it started to get cold. I read somewhere that it was the rear tailgate domelight switch. They said to just insert a washer behind the switch. It was a 5 min job. I added the washer and have had no false alarms since. Hope this helps.
brayburks is offline   Reply With Quote
Old 01-01-2006, 07:04 PM   #6
Christine375
AF Newbie
 
Join Date: Dec 2005
Location: Manville, Rhode Island
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Re: Re: Re: Bizarre Alarm Problem on '99 Amigo

Quote:
Originally Posted by brayburks
My 99 Amigo's alarm started going off randomly when it started to get cold. I read somewhere that it was the rear tailgate domelight switch. They said to just insert a washer behind the switch. It was a 5 min job. I added the washer and have had no false alarms since. Hope this helps.
Hey Thanks !! At this points I will try anything !! Hopefully I will no longer have to deal with this !! thanks again
Christine375 is offline   Reply With Quote
Old 01-01-2006, 07:04 PM   #7
Christine375
AF Newbie
 
Join Date: Dec 2005
Location: Manville, Rhode Island
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Re: Re: Re: Bizarre Alarm Problem on '99 Amigo

Quote:
Originally Posted by brayburks
My 99 Amigo's alarm started going off randomly when it started to get cold. I read somewhere that it was the rear tailgate domelight switch. They said to just insert a washer behind the switch. It was a 5 min job. I added the washer and have had no false alarms since. Hope this helps.
Hey Thanks !! At this points I will try anything !! Hopefully I will no longer have to deal with this !! thanks again
Christine375 is offline   Reply With Quote
Old 11-05-2006, 05:16 PM   #8
JuanNYC
AF Newbie
 
Join Date: Nov 2006
Location: Lawrence, Massachusetts
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Bizarre Alarm Problem on '99 Amigo

I thought I was the only one with this problem on a 1999 Amigo. My alarm does the same thing at night when the temperature gets to the freezing point.. doesnt happen in the summer time ONLY the winter. DO anyone know how to fix the problem with the alarm issue on a 1999 Isuzu amigo?? please help
JuanNYC is offline   Reply With Quote
Old 11-05-2006, 05:34 PM   #9
trooperbc
AF Enthusiast
 
trooperbc's Avatar
 
Join Date: Jul 2005
Location: trooperville
Posts: 711
Thanks: 0
Thanked 1 Time in 1 Post
Re: Bizarre Alarm Problem on '99 Amigo

Quote:
Originally Posted by JuanNYC
I thought I was the only one with this problem on a 1999 Amigo. My alarm does the same thing at night when the temperature gets to the freezing point.. doesnt happen in the summer time ONLY the winter. DO anyone know how to fix the problem with the alarm issue on a 1999 Isuzu amigo?? please help
did you see and try the tip about the washer and tailgate light switch in post #5 above in this thread?

//bc
__________________
1992 trooper 3.2L v6 sohc automatic...as is

i love a good intermittent electrical challenge. . .especially when it's someone else's.
trooperbc is offline   Reply With Quote
Old 07-20-2015, 03:34 PM   #10
Robwild
AF Newbie
 
Join Date: Jul 2015
Location: Tacoma, Washington
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Bizarre Alarm Problem on '99 Amigo

Me 99 amigo used to have this random alarm problem too up until it just fixed itself one day. Recently, however, now that the weather is 90F again, it's acting up again in broad daylight! I'd like to try this washer/dome light switch thing if someone could post a more detailed description of the process?
Robwild is offline   Reply With Quote
Old 12-26-2016, 08:43 AM   #11
mikealarm
AF Newbie
 
Join Date: Dec 2016
Location: Plainview, New York
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Bizarre Alarm Problem on '99 Amigo

My alarm used to go off by itself, my problem was the battery I had it checked and it was OK, but when batteries loose some voltage and the alarm does not get it's full 12 volts alarms can go crazy once I replaced the battery the alarm was fine.
mikealarm is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Isuzu > Amigo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:51 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts