Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series
Cutlass Series Includes Cutlass Ciera, Cutlass Cruiser, Cutlass Calais, Cutlass Supreme, Custom Cruiser, as well as the GM N-Body subforums.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-30-2008, 01:53 PM   #1
sdj002
AF Newbie
 
Join Date: Jan 2008
Location: Springfield, Missouri
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
1992 Olds 3.1 no start

I have replaced the fuel pump and testing it at the rail. It has 42psi. Car will crank just fine, but won't start. If I spray fuel into the TB it will run. Is there a way to test the fuel injectors to see if they are getting power? Any other ideas would be appreciated!! Thanks!
sdj002 is offline   Reply With Quote
Old 12-30-2008, 02:42 PM   #2
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,640
Thanks: 16
Thanked 334 Times in 328 Posts
Re: 1992 Olds 3.1 no start

Get a noid lite on the injector connector or check for 12v at the harness going to them for easier access, do you have good stong spark?
__________________
maxwedge is offline   Reply With Quote
Old 02-23-2009, 01:28 PM   #3
David3100
AF Newbie
 
Join Date: Feb 2009
Location: Nashville, Tennessee
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1992 Olds 3.1 no start

Check the wiring from your Crank position sensor that runs up the rear of the engine to the ICM. Two wires are coiled around each other. They sometimes lay on the exhaust and get crispy.
David3100 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:32 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts