Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Toronado Trofeo
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-19-2006, 08:03 PM   #1
94gagt
AF Newbie
 
Join Date: Jul 2006
Location: Marshalltown, Iowa
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Starting problem

i just bought a 90 trofeo and i put a new battery in it nd now it says starting disabled any helpo will be much appreaciated.
94gagt is offline   Reply With Quote
Old 10-09-2006, 04:18 PM   #2
DigitizedWarmth
AF Newbie
 
Join Date: Dec 2005
Location: Indianapolis, Indiana
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Starting problem

The Passkey Gen I system is VERY sensitive to things such as a dirty or wet ignition key, especially on the resistance chip on the key. Over the 15 years of that car, the key can build dirt up inside the the ignition and trip that starting problem. I highly doubt it is battery related, seems more like a coincidence.

Clean your key up, then try spraying a little contact cleaner on it, just enough to coat it lightly, and insert it in the ignition as if you were going to start the vehicle. Insert and remove it a few times, then repeat the whole process. Just don't drown the ignition in cleaner. Could try some canned compressed air as well to flush loose dirt out.

-DW
DigitizedWarmth is offline   Reply With Quote
Old 10-09-2006, 05:42 PM   #3
94gagt
AF Newbie
Thread starter
 
Join Date: Jul 2006
Location: Marshalltown, Iowa
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Starting problem

All it was. was it had to relearn itself. but i got it all resolved. thanks anyways.
94gagt is offline   Reply With Quote
Old 01-20-2009, 10:15 PM   #4
trofeo91
AF Newbie
 
Join Date: Jan 2009
Location: Plainwell, Michigan
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Starting problem

ok so wat do you mean that it had to relearn itself because my trofeo just did the same thing
trofeo91 is offline   Reply With Quote
Old 02-12-2009, 04:02 PM   #5
utvols
AF Newbie
 
Join Date: Feb 2009
Location: st leonard, Maryland
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Cool Re: Starting problem

Just bought a '90, and it has a new ignition keylock assy, so I dont have to sweat the GM passkey.
It is so ugly and beat up, no one would steal her anyway!

Relearn means after a long time without charge or use, etc, the onboard computers have to adjust for current conditions, driving habits, etc. More commen today than back then, and a '90 does not have the 'E' tranny...

Love this car for a daily beater, but the infamous IPC tach-only death has started. Ebay seller that repairs them seems okay, $130 w/ core.

Ive wanted a trofeo since they appeared, but this is my first. Only non-EOM is 17'' Katana Mk 6 wheels in gunmetal with Conti Contact tires. Nicer than the MkVIII Lincoln Intach I had, but slower.
utvols is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Toronado Trofeo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:33 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts