Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Volkswagen > Jetta/Vento/Bora > '04+
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-26-2015, 07:49 PM   #1
element771
AF Newbie
 
Join Date: Mar 2015
Location: Birmingham, Alabama
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
bent valve?!? 2004 jetta

I was wondering if I could get some advice or suggestions. I would greatly appreciate it.

I have a 2004 Volkswagen Jetta. My wife was driving it in the parking lot when she heard a pop and immediately pulled into a space. Engine coolant (antifreeze) was pouring out from under the hood. I tried adding more but it just flowed right through.
Brought it to a shop and they found that my water pump had seized resulting in a “shredded” time belt with only about 10 teeth left. They replaced the belt, the water pump, and water housing for about 800 bucks. They test drove it and it appeared to be fine. The mechanic said that I got really lucky.
I brought it home and it ran really well, actually better than when I brought it in. A couple of days went by and the check engine light went on. I pulled the code (p0303) which means a detected misfire in cylinder 3. I reset the code as I thought that it may have just been a remnant of the initial event. Five days go by and the light comes back on. I always comes on when I first start the car before I even put it in drive. I have listened to the engine and it doesn’t sound like that there is anything wrong.

I was curious to see if this could be the result of a bent valve from a week ago or more likely an unrelated issue.

Thanks for any information or advice that you could provide!!
element771 is offline   Reply With Quote
Old 03-27-2015, 01:24 AM   #2
Crvett69
AF Moderator
 
Crvett69's Avatar
 
Join Date: Oct 2004
Location: Bellingham, Washington
Posts: 1,749
Thanks: 0
Thanked 73 Times in 73 Posts
Re: bent valve?!? 2004 jetta

if the belt had gone enough to bend a valve it wouldn't have kept running before. might have a bad plug or wire on that cylinder. usually a bent valve will make engine run rough since its not firing on one cyl. its possible when they were working on it they took the plugs out or left a wire off or loose, might take it back and have them check their work. or your car might just need a tuneup with new plugs
Crvett69 is offline   Reply With Quote
Old 03-30-2015, 09:53 AM   #3
65comet
AF Enthusiast
 
65comet's Avatar
 
Join Date: Aug 2004
Location: Porter, Indiana
Posts: 864
Thanks: 7
Thanked 73 Times in 71 Posts
Re: bent valve?!? 2004 jetta

That is an interference engine. If something goes bad with the timing belt, the valves will hit the cylinder piston. If she shut it down quick enough, and all movement after that was by towing, a valve could have received a small enough bend that it didn't post a code for a couple of days after the bend. The hit could have damaged the head with stress damage that became worse after running again. Or it could just be a problem with the sparkplug, wire or COP. I'd check the electrical side and do a compression test.
65comet is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
2004, jetta, misfire, timing, valve
Go Back   Automotive Forums .com Car Chat > Volkswagen > Jetta/Vento/Bora > '04+

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:46 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts