Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mercury > Sable
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-03-2012, 01:42 AM   #1
reedjasonf
AF Newbie
 
Join Date: Apr 2012
Location: Rolla, Missouri
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Question Misfiring Cylinder 4 on 2002 Merc Sable

I have a 2002 Merc Sable Lx Premium sedan. It has the 6 Cyl, 24V DOHC engine and ~110,000 miles.

First of all, the OBD codes I get at the auto parts store is P1120, P1121. I replaced the TPS twice which is from code P1120 (Throttle Position Sensor - low input) and still having the same problems.

The car runs a little rough. However, when I sit at a red light or stop sign the RPMs run low and eventually the car will shake and the engine light blinks. The OBD also says it detects a misfire on startup (first 1000 rpm). Also, when I'm idling the headlights and dash lights are more dim. When I give the car some gas the lights get brighter which doesn't seem normal but I don't know if it's related.

I already mentioned that I've replaced the TPS. I've also replaced the spark plugs and wires and a mechanic told me that the fuel rail is getting good pressure. I've had the alternator and battery both tested at the auto parts store and they check out fine. I've also checked the ignition system myself using a voltmeter according to the Haynes manual instructions. Battery voltage is 12.4V off and 14.4V idle.

I've been driving the vehicle but when I know I'll be idling for more than a few seconds I just have to keep the RPMs up so the car won't misfire. The only thing I could think of testing at this point is the coil pack but haven't had a chance yet. Any other suggestions?
reedjasonf is offline   Reply With Quote
Old 05-07-2012, 02:40 PM   #2
AvalonJohn
AF Regular
 
Join Date: Feb 2007
Location: Bryn Mawr, Pennsylvania
Posts: 162
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Misfiring Cylinder 4 on 2002 Merc Sable

With the lights dimming it almost sounds like relays? If you've checked battery, alternator, ignition coil, etc I'm look on the Ford Windstar Forum. Many Windstars have had this problem. I had it too with my Winnie, can't really remember if I fixed though? No longer have the van.

Good luck,

AJ
AvalonJohn is offline   Reply With Quote
Old 05-07-2012, 07:25 PM   #3
reedjasonf
AF Newbie
Thread starter
 
Join Date: Apr 2012
Location: Rolla, Missouri
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Misfiring Cylinder 4 on 2002 Merc Sable

AvalonJohn, can you be more specific as to which relay it might be? You mean the relays that are in the fuse box?

Thanks for the info.
reedjasonf is offline   Reply With Quote
Old 05-08-2012, 01:01 PM   #4
AvalonJohn
AF Regular
 
Join Date: Feb 2007
Location: Bryn Mawr, Pennsylvania
Posts: 162
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Misfiring Cylinder 4 on 2002 Merc Sable

Quote:
Originally Posted by reedjasonf View Post
AvalonJohn, can you be more specific as to which relay it might be? You mean the relays that are in the fuse box?

Thanks for the info.
Here is the Windstar thread .... 12 Ounce helped me out. Not sure if same cause for Sable? See Link on Windstar fourm.

http://www.automotiveforums.com/vbul...lights+dimming
AvalonJohn is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
mercury villager 1999 random multiple cylinder misfire moshawh101 Villager 0 05-10-2011 10:10 PM
2002 Passat 2.8 wont start and only hitting on one cylinder jenseay72 '97+ 0 01-08-2011 02:33 PM
02 Dakota Multiple/ Random Misfire, Cylinders 2,4,5,6 osuyaqui Dakota 3 04-09-2009 08:49 AM
P0305 Cylinder 5 Misfire wmuwop Explorer | Explorer Sport Trac 3 03-31-2009 06:40 AM
Weird #3 cylinder misfire gesellman Trooper | SLX | Bighorn | Wizard 2 03-06-2009 11:31 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
misfire, p1120, p1121, tps
Go Back   Automotive Forums .com Car Chat > Mercury > Sable

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:40 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts