Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > Prelude
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-17-2012, 12:07 AM   #1
xxGriffonxx
AF Newbie
 
xxGriffonxx's Avatar
 
Join Date: Jul 2009
Location: St Cloud, Minnesota
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Honda prelude misfiring pinging

Hey i have a 98 prelude. Everythings stock. Ive been having a horrible misfiring and pinging problem. it hesitates and stutters off the line under wot it cuts out hard and pings from 5k on. At first it was just like it would cut out and start accelerating hard again and would only do it when engine was hot(closed loop). Now it just cuts out and pings. Its also been having troubles starting from sitting lately. I got a code for a p0171 wich is mixture to lean. I cleared the code and it hasnt returned. Usually means dirty maf. But hondas use mapping system. I think it may be a fpr but not sure. I ordered one and have it on the way. I also been having bad gas mileage. So far this is what ive done. Cleaned egr valve. Cleaned egr ports, new plugs, wires, Distributor, cap, rotor, ignitor, icm, coil, o2 sensors, fuel filter, timing belt was replaced before i bought motor about 20k miles ago, knock sensor, im probably forgetting stuff. This issue has been a huge pain in the rear for me for abouta year. Im hoping the new fpr i get will magically solve my problems but im doubting it. I need an expert!
__________________
Horsepower sells cars, Torque wins races!
xxGriffonxx is offline   Reply With Quote
Old 04-18-2012, 07:59 PM   #2
xxGriffonxx
AF Newbie
Thread starter
 
xxGriffonxx's Avatar
 
Join Date: Jul 2009
Location: St Cloud, Minnesota
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Honda prelude misfiring pinging

so i replaced the FPR and it didnt do anything. The oil light flickers at idle, when i rev it up its fine.. when i stomp on the gas it bucks hard as soon as it hits vtec and you here some pinging / detonation? i cleaned my egr ports not to long ago. the thing is i drilled the plugs out to 5/8ths because i couldnt find the plugs that were supposed to fit in there so there was a lot of metal shavings. i kept the shop vac close and made sure to clean up the best i could. could these shavings getting into the oil cause the oil pickup screen to get clogged and reduce my oil pressure. It also only does this when its up to operating temp. the motor only has about 80k on it so i really am hoping its not an oil pump.
__________________
Horsepower sells cars, Torque wins races!
xxGriffonxx is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
Prelude Muffler xxGriffonxx Prelude 1 04-30-2010 11:01 PM
How do Hondas detect misfire? dllewell Let's get Technical! 0 12-04-2008 01:08 PM
1995: Honda Prelude VTEC vs. Toyota MR2 Turbo Jay! Car Comparisons 43 02-24-2004 03:50 AM
Nissan Stanza vs honda prelude sr Vis Car Comparisons 2 07-18-2001 08:35 AM

Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
cold, misfire, pinging, prelude, start
Go Back   Automotive Forums .com Car Chat > Honda > Prelude

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:57 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts