Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mazda > 626/Capella/Capella Wagon
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-30-2019, 08:08 AM   #1
Hawkster67
AF Newbie
 
Join Date: Oct 2019
Location: Perth
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Won't start - missing, runs rough, excessive fan? noise

This is actually a 1994 Eunos 500, upscaled version of Mazda 626. Last night I went out to get some fast food, got home and noticed with engine running in idle that was excessively noisy. Like fan was running really hard or something, my thought was to wonder about heater core. Not sure why, but was my initial thought and as it was dark and late (8-9pm) knew I would need to look into it later during daylight. This is a car that my wife normally drives to work, so I found out later that apparently this has been happening for couple of weeks now.

This morning while my wife was enroute to work, on the highway she noticed jerking and at first thought maybe wind resistance. But she realized it was the engine missing and running rough. After work, she tried to start the car and engine cranks but will not start.

So I need to go out tomorrow and look at it. Spark, fuel, etc issues. I am leaning more towards fuel pump or fuel regulator. But will know more when I get out there to have look at it. The issue that is bugging me, I am not understanding how the excessive engine noise I heard last night would tie into this. It could be separate and unrelated, but it is another trouble indication that I am sure should be pointing me to look at something. Just unsure what that might be. So ANY help would be greatly appreciated.
Hawkster67 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Mazda > 626/Capella/Capella Wagon

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:45 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts