Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Blazer > Problem Diagnosis
Problem Diagnosis Got a problem you can't fix? Post here and one of our members will answer as soon as possible.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-21-2009, 09:02 AM   #1
arthurjohn
AF Newbie
 
Join Date: Oct 2009
Location: Olean, New York
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to arthurjohn
Exclamation 1996 S-10 Blazer DTC Problem (P1192)

Please, if anyone could help me with this:

I have a 1996 S-10 Chevy Blazer 2WD, 4.3 Vortex V6, Auto Transmission that needs to pass NYS Inspection, and I keep getting this DTC code and cannot seem to find anything on how to fix the problem that makes this DTC code keep popping up every 10-80 miles:

"P1192 Post-catalyst Fuel Trim System Bank 1"

Does anyone know exactly how to fix this problem that makes this code keep coming up and all the things that I need to look for when trouble shooting?

I also have a "P0700 Transmission Control System MIL Request", would either one of these two codes set one another off? I've gone through all my wiring and find nothing wrong with it, there are no loose connections, breaks, corrosion or blown fuses.
arthurjohn is offline   Reply With Quote
Old 10-21-2009, 10:41 AM   #2
MT-2500
AF - Advisor
 
MT-2500's Avatar
 
Join Date: Sep 2005
Location: New London, Missouri
Posts: 16,692
Thanks: 5
Thanked 121 Times in 120 Posts
Re: 1996 S-10 Blazer DTC Problem (P1192)

Quote:
Originally Posted by arthurjohn View Post
Please, if anyone could help me with this:

I have a 1996 S-10 Chevy Blazer 2WD, 4.3 Vortex V6, Auto Transmission that needs to pass NYS Inspection, and I keep getting this DTC code and cannot seem to find anything on how to fix the problem that makes this DTC code keep popping up every 10-80 miles:

"P1192 Post-catalyst Fuel Trim System Bank 1"

Does anyone know exactly how to fix this problem that makes this code keep coming up and all the things that I need to look for when trouble shooting?

I also have a "P0700 Transmission Control System MIL Request", would either one of these two codes set one another off? I've gone through all my wiring and find nothing wrong with it, there are no loose connections, breaks, corrosion or blown fuses.
OBD11 code P1195 says voltage external problem.

P0700 is a transmission problem.

Double check the OBD11 code P1192 no.
Post back if different no.

With a code P0700 you will need to find a engine /transmission capable scanner and read out transmission data and code.
Also check engine spefic codes.
And engine alt charging voltage to PCM/VCM.
Post back all transmission and engine code information from a engine/transmission capable scanner.
__________________
Remember proper testing gives us the answer to many problems.
MT
MT-2500 is offline   Reply With Quote
Old 10-21-2009, 09:20 PM   #3
arthurjohn
AF Newbie
Thread starter
 
Join Date: Oct 2009
Location: Olean, New York
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to arthurjohn
Exclamation Re: 1996 S-10 Blazer DTC Problem (P1192)

OBD11 code P1195 says voltage external problem.
It's definitely P1192

P0700 is a transmission problem.
Yes, that's exactly what I get from my scanner too...

Double check the OBD11 code P1192 no. Post back if different no.
It's definitely the P1192 DTC code, it comes up quite regularly...

With a code P0700 you will need to find a engine /transmission capable scanner and read out transmission data and code.
I'm looking 4 one now, it's popping up more than the P1192 Code does. The transmission shifts OK through all the gears, the only thing that I noticed is that there is a longer "pause" engaging into one gear to another (when shifting from Reverse to Drive and vice-versa) that I'm used to. The fluid level is good, but it does look a little dark than what it's suppose to look like, I'm thinking of doing a complete fluid & filter change to see if that remedies that "pause between gears" problem...

Also check engine spefic codes.
Got them today... The P1192 DTC Code says "Voltage External". And that's it, nothing else, nada! My alternator completely failed last weekend, and I replaced it with a new one (not used either) from AutoZone. I was getting this P1192 code before the alternator failed and I got it after I replaced it with a brand new one. The system is putting out between 14 - 14.5 volts like it's suppose to, and since changing the alternator I can really hear the fuel pump "humming" continuously, where I didn't hear it at all before the old alternator failed. And I did notice a "hard-foamy looking substance" had come up from the bottom of one of the battery's cell cap, almost seems to look like the battery has over charged... That's another two mysteries that's been baffling me now...
arthurjohn is offline   Reply With Quote
Old 10-21-2009, 11:43 PM   #4
arthurjohn
AF Newbie
Thread starter
 
Join Date: Oct 2009
Location: Olean, New York
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to arthurjohn
Thumbs up Re: 1996 S-10 Blazer DTC Problem (P1192)

For further investigation into this, here's a DTC "P" Code manual that I found and it can hopefully shed some light for others in this forum.

Here's the link:

http://www.bullydog.com/external/upl...efinitions.pdf
arthurjohn is offline   Reply With Quote
Old 10-22-2009, 09:27 AM   #5
MT-2500
AF - Advisor
 
MT-2500's Avatar
 
Join Date: Sep 2005
Location: New London, Missouri
Posts: 16,692
Thanks: 5
Thanked 121 Times in 120 Posts
Re: 1996 S-10 Blazer DTC Problem (P1192)

Quote:
Originally Posted by arthurjohn View Post
OBD11 code P1195 says voltage external problem.
It's definitely P1192

P0700 is a transmission problem.
Yes, that's exactly what I get from my scanner too...

Double check the OBD11 code P1192 no. Post back if different no.
It's definitely the P1192 DTC code, it comes up quite regularly...

With a code P0700 you will need to find a engine /transmission capable scanner and read out transmission data and code.
I'm looking 4 one now, it's popping up more than the P1192 Code does. The transmission shifts OK through all the gears, the only thing that I noticed is that there is a longer "pause" engaging into one gear to another (when shifting from Reverse to Drive and vice-versa) that I'm used to. The fluid level is good, but it does look a little dark than what it's suppose to look like, I'm thinking of doing a complete fluid & filter change to see if that remedies that "pause between gears" problem...

Also check engine spefic codes.
Got them today... The P1192 DTC Code says "Voltage External". And that's it, nothing else, nada! My alternator completely failed last weekend, and I replaced it with a new one (not used either) from AutoZone. I was getting this P1192 code before the alternator failed and I got it after I replaced it with a brand new one. The system is putting out between 14 - 14.5 volts like it's suppose to, and since changing the alternator I can really hear the fuel pump "humming" continuously, where I didn't hear it at all before the old alternator failed. And I did notice a "hard-foamy looking substance" had come up from the bottom of one of the battery's cell cap, almost seems to look like the battery has over charged... That's another two mysteries that's been baffling me now...
Sorry about that I typed 1195 instead of 1192.
The 1192 code is only a OBD11 code.
1192 could have been cause by bad alt or bad battery cell.

Codes should be cleared and see if any comes back.

If code P0700 returns,
It is a 0bd11 code that oly tells you thre is a transmission problem but not what the problem is or transmission problem code.

You have to have a transmission/engine capable high end scanner to test out for transmission codes and transmission data.

Auto zone and a lot of cheap scanners only just read out engine OBD11 codes.

Not much help on transmission repair.

How many miles on transmission and when was last service.

Hold up on a complete trans fluid change.
Get the transmission codes from a transmission capable scanner before you do anything to transmission.
Post back transmission codes.
__________________
Remember proper testing gives us the answer to many problems.
MT
MT-2500 is offline   Reply With Quote
Old 10-22-2009, 08:33 PM   #6
arthurjohn
AF Newbie
Thread starter
 
Join Date: Oct 2009
Location: Olean, New York
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to arthurjohn
Lightbulb Re: 1996 S-10 Blazer DTC Problem (P1192)

The P1192 still comes back, had the charging system checked again... we did noticed that when RPMs were increased, the output voltage drop down as far as 11.4 volts, then started to increase slowly as the throttled was steadily held. After closer observation, we noticed that the belt looked a little wobbly and after the engine was stopped, noticed that you could barely see the threading of the belt (on the back of it), so the lost voltage could be the result of a worn/stretched belt. I noticed that the Check Engine light did always come on when entering the expressway and sometimes while driving on the expressway for some time... but not always. And it barely ever comes on while driving in the city at 30 MPH. So I'm gonna try replacing the belt and having it rechecked again to see if there's a loss in voltage again or not. I do know that a "bad" belt doesn't have to squeal if it's slipping... found that out the hard way many years ago with a 1972 Chevy SS Nova that I had. It was one of those "learn from experiences" things when reusing a belt that's lying around the garage...

I'm looking into finding a service station or local dealer to scan for the transmission problem(s); I was told that it was a common for Chevy Blazers to have a problem with the shift solenoid inside the pan to malfunction, that it could be the problem that I'm having with that "pause" between gears when shifting from one gear to another. That's where the change in fluid and filter would have to come into play to rule out "worn out" tranny fluid as well. As soon as I can get some results OR find a cure to the problem, I will post the results of the fix to the board so you'll know what the out come was, and so this will help anyone else who may have this problem(s) with Chevy Blazers.

The engine and transmission has 161,000 miles on them together, it's still original in parts that I can see. I changed 2 out of 4 O2 sensors, and they were still original themselves. Looking at the bolts on the transmission pan, it looks like there's never been a socket put to them ever, previous owner "says" that he changed the fluid at 130,000 miles (I bought it at 157,000), but he didnt know when the time was before then that it was ever looked at for service. I've heard these kind of bullsh*t tales of vehicle maintenance before when getting used vehicles, so I always expect the seller to lie about things. I caught him in one when it came to the rear shocks, said he just replaced them, after I got under it and looked, I could see where the old fluid was lightly leaking from the inside top. But other than that, everything else worked and it needed new brake shoes...

Last edited by arthurjohn; 10-22-2009 at 08:47 PM. Reason: Additional information added...
arthurjohn is offline   Reply With Quote
Old 10-23-2009, 08:37 AM   #7
MT-2500
AF - Advisor
 
MT-2500's Avatar
 
Join Date: Sep 2005
Location: New London, Missouri
Posts: 16,692
Thanks: 5
Thanked 121 Times in 120 Posts
Re: 1996 S-10 Blazer DTC Problem (P1192)

I would work on the charging voltage problem first.
Voltage problem could be tripping a transmission code also.
Let us know how it goes.
__________________
Remember proper testing gives us the answer to many problems.
MT
MT-2500 is offline   Reply With Quote
Old 10-27-2009, 12:06 PM   #8
CRACKADOODLE
AF Newbie
 
Join Date: Oct 2009
Location: west winfield, New York
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1996 S-10 Blazer DTC Problem (P1192)

i have the same 2 codes on my blazer but it does not produce a service light
p1192 (pd) control system
p0700(pd)transmission

the p1192 some techs say is not a known code for 96' and earlier
the p0700 techs says this could be the wire hareness connection to transmission
remove spray with brakleen reinsert
CRACKADOODLE is offline   Reply With Quote
Old 10-27-2009, 12:27 PM   #9
MT-2500
AF - Advisor
 
MT-2500's Avatar
 
Join Date: Sep 2005
Location: New London, Missouri
Posts: 16,692
Thanks: 5
Thanked 121 Times in 120 Posts
Re: 1996 S-10 Blazer DTC Problem (P1192)

Quote:
Originally Posted by CRACKADOODLE View Post
i have the same 2 codes on my blazer but it does not produce a service light
p1192 (pd) control system
p0700(pd)transmission

the p1192 some techs say is not a known code for 96' and earlier
the p0700 techs says this could be the wire hareness connection to transmission
remove spray with brakleen reinsert
They are both OBD11 codes.

Per P0700 is obd11 code telling you have a engine/transmsission transmission code problem.

Needs to be put on a engine/transmission capable scanner to check out transmission and charging system problem.
__________________
Remember proper testing gives us the answer to many problems.
MT
MT-2500 is offline   Reply With Quote
Old 11-05-2009, 03:18 PM   #10
arthurjohn
AF Newbie
Thread starter
 
Join Date: Oct 2009
Location: Olean, New York
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to arthurjohn
Question Re: 1996 S-10 Blazer DTC Problem (P1192)

Charging system has been verified as great at all levels of RPM and idle. It still pops up..

I also bought some electrical cleaner spray to clean up all connections under the truck to EVERYTHING.. waiting for a dry day to do so. Let you know how it goes after wards to see if it continues to pop up the P0700 code. I went through the entire wiring system and checked every connection under the hood, everything is clean, and a well "factory-fit" connection as it should be. It's got me baffled!!!

I replaced the MAP, MAF, Intake Air Temp., 2 of 4 Oxygen Sensors... same crap. The truck runs great too even though I still get those codes for the Transmission. I read someplace where it could be popping up from the wrong AT Fluid was used.. I haven't changed it yet, it needs it cause it's a little dark. The truck has a little over 164K and I don't know if it has ever been changed in it's life since it was new. It operates as expected, but... it's a little "slow" between gear engagement when going from Drive to Reverse and Vice-Versa.
arthurjohn is offline   Reply With Quote
Old 11-05-2009, 05:11 PM   #11
MT-2500
AF - Advisor
 
MT-2500's Avatar
 
Join Date: Sep 2005
Location: New London, Missouri
Posts: 16,692
Thanks: 5
Thanked 121 Times in 120 Posts
Re: 1996 S-10 Blazer DTC Problem (P1192)

What kind of scanner are you using?
Has codes been cleared and come back?

It Need to be put on a engine/transmission capable scanner and checked for transmission and engine manf. codes.
Post back codes from a transmission/engine capable scanner.
__________________
Remember proper testing gives us the answer to many problems.
MT
MT-2500 is offline   Reply With Quote
Old 11-23-2009, 12:14 PM   #12
global_dev
AF Newbie
 
Join Date: Nov 2009
Location: NoVa, Virginia
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1996 S-10 Blazer DTC Problem (P1192)

Any update on this? I have the same codes popping up on my 96 Blazer.
global_dev is offline   Reply With Quote
Old 11-23-2009, 01:09 PM   #13
MT-2500
AF - Advisor
 
MT-2500's Avatar
 
Join Date: Sep 2005
Location: New London, Missouri
Posts: 16,692
Thanks: 5
Thanked 121 Times in 120 Posts
Re: 1996 S-10 Blazer DTC Problem (P1192)

Quote:
Originally Posted by global_dev View Post
Any update on this? I have the same codes popping up on my 96 Blazer.
Welcome to AF.
If you need help on yours feel free to hit New thread button and start A New thread and someone will help you.
__________________
Remember proper testing gives us the answer to many problems.
MT
MT-2500 is offline   Reply With Quote
Old 11-23-2009, 04:26 PM   #14
arthurjohn
AF Newbie
Thread starter
 
Join Date: Oct 2009
Location: Olean, New York
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to arthurjohn
Question Re: 1996 S-10 Blazer DTC Problem (P1192)

Well... here I am weeks later, a few more hundred dollars less and everything still remains the same with these 2 DTC codes popping up. I'm beginning to wonder if I should find another computer for the thing... a few people that I've come across say they heard that replacing the computer does the trick. But who knows!

I happen to change the plugs last night and discovered that the Bank 1 side (Drivers Side) seems to be running rich, while Bank 2 is burning normally. I'm getting random misfire code(s) and also after running for about an hour or so, I begin to lose power, it has no ass taking off from a stand still and the more that I stand on the gas, it's like putting on the brakes! If I let it sit for about 15 minutes to a half hour, it starts and runs like a normal vehicle again. I'm losing my patience with the thing...

I figure it's a ignition overhaul time for it now. It sat for over 24hours without being started last week, and it took me well over 10 minutes to get it to start! While I cranked, I could hear a faint sound of it even trying to fire... it was almost like something needed some time to warm up... some electronic piece of the ignition system cause it was getting plenty of fuel but spark was hitting here and there while trying to start it (spark seemed "weak"). I do know the ICM can "wear out" even though it's a solid state electronic piece, the voltage regulator in the alternator proved that to me a few weeks back when it failed. So with the lost of power, misfiring, and a real hard start cold and/or hot, it's leading me to believe the ICM is telling me it's time for it to die. Anyone else agree with me, or is it possible that I'm pointing my fingers at the wrong piece of equipment??
arthurjohn is offline   Reply With Quote
Old 11-23-2009, 04:36 PM   #15
danielsatur
AF Enthusiast
 
Join Date: Mar 2008
Location: garner, North Carolina
Posts: 3,579
Thanks: 86
Thanked 100 Times in 100 Posts
Re: 1996 S-10 Blazer DTC Problem (P1192)

The up-stream O2 sensor on bank 1 sent a feed back signal to the PCU for control!
Is this sensor telling the truth?

1) Roll the up-stream 02 sensor from bank 1 to bank 2.

How does the PCU control the fuel trim on bank 1?
danielsatur is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
1996, blazer, p1192, p700, s-10
Go Back   Automotive Forums .com Car Chat > Chevrolet > Blazer > Problem Diagnosis

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:07 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts