Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Avalanche | C&K | Silverado | Suburban | Tahoe > C/K
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-07-2005, 06:13 PM   #1
PAC730
AF Newbie
 
Join Date: Aug 2005
Location: West Palm Beach, Florida
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Question Where has all the water/AF gone????

Hello All, 6 days ago I stopped to get gas, I smelt a lot of antifreez, I checked the overflow tank, empty, I took off the Rad. Cap, all I saw was a black hole, so I bought some 50/50 pre mixed Prestone filled it up, and added a bottle of BARS stop leak. All was well, today I looked and the overflow tank, it was empty, added another 1 1/2 gal. I looked and looked nothing is wet no green arount the heads or manifold, got under the truck with the heat on high running for about an hour, nothing is wet.??? I figured if I put 3 gals or so of water inside the engine it would have been noticed by now. I don't know where it's going, any ideas would be greatly appreciated, Thanks.
__________________
PC in WPB
1997 Chevy Suburban 72,899 miles
1984 Mercedes 300D 142,956 miles
PAC730 is offline   Reply With Quote
Old 09-07-2005, 06:23 PM   #2
thecackster
AF Enthusiast
 
thecackster's Avatar
 
Join Date: Oct 2004
Location: Ely, Nevada
Posts: 1,095
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to thecackster
Re: Where has all the water/AF gone????

Your water pump may be leaking. Mine was leaking from the port hole. Check that, and check for a puddle when your parked for a period of time.
__________________
97' Chevy Silverado
K/1500 Z71
350 Vortec


Flickr My Website
thecackster is offline   Reply With Quote
Old 09-08-2005, 12:46 AM   #3
SpitAndDirt
AF Regular
 
SpitAndDirt's Avatar
 
Join Date: Aug 2004
Location: Kansas City, Missouri
Posts: 470
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Where has all the water/AF gone????

If it's NOT leaking from the weep hole of the water pump, and it's NOT leaking from the upper radiator hose connection on the radiator, or the radiator plastic side tank, it's time to check the engine oil dipstick for "mayonnaise" (oil+water=mayo). If no mayo, then your looking at the intake manifold gasket needing replacement. It tends to make coolant disapear because the engine burns it and expells it out the tail pipe without you really knowing about it.--Chris
SpitAndDirt is offline   Reply With Quote
Old 09-08-2005, 12:48 PM   #4
markqc
AF Regular
 
Join Date: Jan 2004
Location: Toronto
Posts: 164
Thanks: 0
Thanked 0 Times in 0 Posts
I agree with Chris. I had both problems. Slow leak on the water pump (weep hole) and intake gasket leak. I could smell the antifreeze, but never had and puddles of coolant to show for it. It leaked to the outside of the gasket and evaporated on the back of the engine and luckily didn't seem like it got into the engine. Good luck.

Mark
markqc is offline   Reply With Quote
Old 09-08-2005, 09:06 PM   #5
broughy84
AF Enthusiast
 
broughy84's Avatar
 
Join Date: May 2004
Location: Bicknell, Indiana
Posts: 1,135
Thanks: 0
Thanked 2 Times in 1 Post
Re: Where has all the water/AF gone????

NO!!! YOU PUT GREEN STUFF IN WITH THE RED!?!?!?!?!?


If it's a 97, I bet it is the manifold gaskets!
__________________
Matthew Brough
1997 Geo Prizm -- 301,000 miles
2000 Honda Accord -- 225,000 miles
2004 GMC Yukon XL -- 223,000 miles

1987 Jeep Comanche -- 116,000 miles


broughy84 is offline   Reply With Quote
Old 09-09-2005, 09:01 AM   #6
PAC730
AF Newbie
Thread starter
 
Join Date: Aug 2005
Location: West Palm Beach, Florida
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the info, The truck already was running on reg.(green) AF when I bought it. I was hoping it was not the manifold gasket. How much is that going to cost me???---Paul
__________________
PC in WPB
1997 Chevy Suburban 72,899 miles
1984 Mercedes 300D 142,956 miles
PAC730 is offline   Reply With Quote
Old 09-11-2005, 11:12 AM   #7
SpitAndDirt
AF Regular
 
SpitAndDirt's Avatar
 
Join Date: Aug 2004
Location: Kansas City, Missouri
Posts: 470
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Where has all the water/AF gone????

Like $40 for parts. Labor is between 5 and 8 hrs depending on your skill level. I would estimate $500 to have someone do it for you. Dealer---about $750. It's not really hard, you just have to mark the distributor EXACTLY. You don't time this motor like in the old days with a timing light. The computer does the calculation for you. If you mess it up, the truck will have to have it's Cam Retard/Offset reset by the dealer or someone with a scan tool that will read that measurement. -Chris
SpitAndDirt is offline   Reply With Quote
Old 09-11-2005, 01:24 PM   #8
Tall
AF Newbie
 
Join Date: Jan 2005
Location: Modesto, California
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Where has all the water/AF gone????

Check ur heater core first... Turn the heater on and see if that smell gets a lot worse...
Tall is offline   Reply With Quote
Old 09-12-2005, 11:02 AM   #9
MyTOY
AF Regular
 
MyTOY's Avatar
 
Join Date: Oct 2004
Location: Virginia Beach, Virginia
Posts: 224
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Where has all the water/AF gone????

I would check the heater hose connection on
the manifold first. Mine would leak very sneaky
at certain times and would totally drain the
system if I wasn't on top of it.
MyTOY is offline   Reply With Quote
Old 09-14-2005, 06:50 AM   #10
PAC730
AF Newbie
Thread starter
 
Join Date: Aug 2005
Location: West Palm Beach, Florida
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Everyone

Thanks for the help, I think I found the leak, right under the air filter box I saw some wet green, it looks as though my leak is in the heater hoses, before they go into the firewall. There are 2 hoses that go into a plasctic vacum looking thing, 2 hoses into this vacum thing then out to the firewall. Anyone know the correct name for that plastic thing in line with the hoses, it has a small vacum line coming out of it. I think it's whats leaking, either way It looks like it has seen better days. Thanks--Paul
__________________
PC in WPB
1997 Chevy Suburban 72,899 miles
1984 Mercedes 300D 142,956 miles
PAC730 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Avalanche | C&K | Silverado | Suburban | Tahoe > C/K

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:28 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts