Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Lumina
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-26-2011, 02:52 AM   #1
RedAzureSkye
AF Newbie
 
Join Date: May 2011
Location: Aberdeen, Washington
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
1996 Chevy Lumina ignition problem!

Hi guys! I honestly don't know much about cars, and I have a problem starting my car! So please, be as simple as possible!!! So here is my problem:

I started my car in the morning. My engine turned over after the second try just fine, though I had to hit the gas to make it go. I was a little low on gas, so I went to the station and filled up. When I tried to start up though, it turned over but refused to start! It was at the pump, one of the most unfortunate of locations, so I pushed it over to a parking space and left it while I went to work. When I came back and tried to start my car, the engine didn't even turn over. I tried jump starting it, but my car still didn't turn over. I know my battery at least has SOME charge, because it runs the lights, radio, windshield wipers, etc, but no engine turning over.
Asking around, they told me it could be the starter... or the battery... or the wiring... but unfortunately I have no clue! Also, I was reading some other online forums, and they mentioned that if my "Check Engine Light" wasn't turning on, it could be that.

Anyway, thank you for your time, and if you need me to clarify or answer more questions, feel free to ask me!!
RedAzureSkye is offline   Reply With Quote
Old 05-26-2011, 05:54 AM   #2
dafeeder
AF Newbie
 
Join Date: Aug 2004
Location: wichita, Kansas
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1996 Chevy Lumina ignition problem!

Quote:
Originally Posted by RedAzureSkye View Post
Hi guys! I honestly don't know much about cars, and I have a problem starting my car! So please, be as simple as possible!!! So here is my problem:

I started my car in the morning. My engine turned over after the second try just fine, though I had to hit the gas to make it go. I was a little low on gas, so I went to the station and filled up. When I tried to start up though, it turned over but refused to start! It was at the pump, one of the most unfortunate of locations, so I pushed it over to a parking space and left it while I went to work. When I came back and tried to start my car, the engine didn't even turn over. I tried jump starting it, but my car still didn't turn over. I know my battery at least has SOME charge, because it runs the lights, radio, windshield wipers, etc, but no engine turning over.
Asking around, they told me it could be the starter... or the battery... or the wiring... but unfortunately I have no clue! Also, I was reading some other online forums, and they mentioned that if my "Check Engine Light" wasn't turning on, it could be that.

Anyway, thank you for your time, and if you need me to clarify or answer more questions, feel free to ask me!!
I would start with the battery.
dafeeder is offline   Reply With Quote
Old 05-29-2011, 08:48 AM   #3
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,036
Thanks: 3
Thanked 256 Times in 252 Posts
Re: 1996 Chevy Lumina ignition problem!

When the ignition switch is turned to the START position do the warning indicator lamps illuminate? Does the temperature gauge swing toward full scale?

With the ignition on, take note of the CHECK ENGINE lamp. Turn off the ignition switch for about five seconds, then turn the switch to the RUN position (not START) while watching the CHECK ENGINE lamp. Does the lamp turn on briefly (about half a second) then turn off briefly, then turn back on and remain on?

Repeat the procedure above and listen for the fuel pump running. When the ignition has been off for 20 seconds and is then turned on, the fuel pump should run for about two seconds to prime the fuel rails.

Those can reveal important information about the electrical and control systems.

Another item to check
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
96 tranny shiftin problems hex darkpawz Lumina APV 3 03-29-2011 07:53 PM
99 chevy lumina for sale or parts harleyrider98ci Cars/Parts for Sale/Exchange 1 12-19-2009 07:35 AM
1996 Chevy Lumina APV heating problem dmsmat Lumina APV 4 02-07-2009 03:00 AM
1996 Chevy Lumina ls 3100v6 - Lots of recent problems. Smartpart Lumina 1 12-01-2007 05:17 AM
1996 chevy lumina apv keyless remote program sstettler Lumina 0 09-14-2004 08:21 AM

Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
lumina, problem, starter
Go Back   Automotive Forums .com Car Chat > Chevrolet > Lumina

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:59 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts