Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mitsubishi > 3000GT/Stealth
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-17-2010, 05:06 PM   #31
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Cool 95 3kgt please help

I have a 95 3000gt 6g72 non turbo dohc i had the motor replaced three weeks ago water pump,timing belt ,plugs,wires,ecu temp gauge ,coils,top vacuum lines excluding purge container lines, plenum gasket,stepper motor.also took to a shop for a standard diagnostic and they could not find any flaw in the running condition.but i have a slightly rough idle with no lights also when start it when cold it goes to 2500rpms for about 2 minutes before coming down to around 1000rp-800 rpms its a steady idle speed with a sputter .also if driven while cold it act's like it doesn't want to really go almost like it wants to stall or something without doing so!but when hot drive fine little power loss if any just the funny idle!please help!!thax in advance
rottonrattt is offline   Reply With Quote
Old 03-18-2010, 11:41 PM   #32
toddrs93
AF Newbie
 
toddrs93's Avatar
 
Join Date: Sep 2006
Location: hagerstown, Maryland
Posts: 82
Thanks: 0
Thanked 1 Time in 1 Post
Re: 95 3kgt please help

Quote:
Originally Posted by rottonrattt View Post
I have a 95 3000gt 6g72 non turbo dohc i had the motor replaced three weeks ago water pump,timing belt ,plugs,wires,ecu temp gauge ,coils,top vacuum lines excluding purge container lines, plenum gasket,stepper motor.also took to a shop for a standard diagnostic and they could not find any flaw in the running condition.but i have a slightly rough idle with no lights also when start it when cold it goes to 2500rpms for about 2 minutes before coming down to around 1000rp-800 rpms its a steady idle speed with a sputter .also if driven while cold it act's like it doesn't want to really go almost like it wants to stall or something without doing so!but when hot drive fine little power loss if any just the funny idle!please help!!thax in advance
maybe coolant temp sensor or idle speed motor, do you know if this is a california emissions spec vehicle? If so it will have extra pre-catalytic converters after the exhaust manifolds that sometimes cause problems. Honestly I have had several like that and sometimes its nearly impossible to find the problem, if it runs ok as soon as it warms up just let it run a few minutes before you drive it.
toddrs93 is offline   Reply With Quote
Old 03-18-2010, 11:49 PM   #33
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 95 3kgt please help

i pulled the cam cover off lined up the marks and the lowwer pully is on 10 is that correct?
rottonrattt is offline   Reply With Quote
Old 03-19-2010, 12:36 AM   #34
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy is the mark on harmonic balancer suposed to be t??95 3000gt

1995 3000gt i pulled of the cam cover and put my car in reverse and lined up the marks and the harmonic balancer was at 10 is this correct timming?
rottonrattt is offline   Reply With Quote
Old 03-19-2010, 05:07 AM   #35
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,498
Thanks: 5
Thanked 147 Times in 144 Posts
Re: is the mark on harmonic balancer suposed to be t??95 3000gt

That 10 is for ignition timing. That has nothing to do with cam timing.

Again, please stop making multiple threads. Keep all the info in the one merged thread.
__________________
Stealthee is offline   Reply With Quote
Old 02-04-2016, 07:13 PM   #36
hollydolly
AF Newbie
 
Join Date: Jul 2015
Location: bradford, Arkansas
Posts: 29
Thanks: 3
Thanked 0 Times in 0 Posts
Re: eating gas rough idle missing when cold

Mine started idle reving when im stopped it will rev 1-3rpm continusly by itself.any ideas as to a cause
hollydolly is offline   Reply With Quote
Old 02-09-2016, 10:44 PM   #37
hollydolly
AF Newbie
 
Join Date: Jul 2015
Location: bradford, Arkansas
Posts: 29
Thanks: 3
Thanked 0 Times in 0 Posts
Re: eating gas rough idle missing when cold

Quote:
Originally Posted by hollydolly View Post
Mine started idle reving when im stopped it will rev 1-3rpm continusly by itself.any ideas as to a cause
bought a can of mass flow cleaner got home and reading the back of the can it says don't use it on Karman Vortex mass air flow sensors. the examples listed include mitisubushi. So does my car have the Karman Vortex mass air flow sensor? how do I tell?
hollydolly is offline   Reply With Quote
Old 02-10-2016, 05:05 AM   #38
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,498
Thanks: 5
Thanked 147 Times in 144 Posts
Re: eating gas rough idle missing when cold

Yes the 3000GT uses a Karman MAS
__________________
Stealthee is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
3000gt, idle, intake, leak, vaccum
Go Back   Automotive Forums .com Car Chat > Mitsubishi > 3000GT/Stealth

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:57 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts