Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-20-2005, 08:18 PM   #1
benw
AF Newbie
 
Join Date: Jan 2005
Location: steubenville, Ohio
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
wont start, need help

got a 94 that wont start. We had some problems with the compressor a bit ago. The belt wouldnt turn the pulley. I disconected it and it ran fine. The next day It wouldnt start. It seems as though something is holding the engine back from turning over because it seems to have enough power. Please give any suggestions.
__________________
Siverado's are one of a kind. 252,000 miles and counting.
benw is offline   Reply With Quote
Old 04-21-2005, 04:35 PM   #2
LMP
AF Enthusiast
 
LMP's Avatar
 
Join Date: Jun 2004
Location: Chicoutimi Quebec
Posts: 3,284
Thanks: 7
Thanked 68 Times in 68 Posts
Re: wont start, need help

AM I right if I understand that the A/C compressor is blocked and holds the starter from cranking the engine?....But then, "the next day", you had the belt back on.....there is only one belt here so it needs be there for alternator, power steering.....etc..and unless you have swapped the engine for one from a bonneville, I do not think you are talking of a supercharger.....IN fact, you are really talking about a '94 Transport, hey?
..when you say "it seems to have enough power", I suppose "it" means the battery /starter combinaison....

A damaged A/C compressor can be blocked indeed....but then, when starting, the A/C clutch it not ON.....so I'm a little puzzled here....unless the clutch bearing has seized...

I feel I 'd like some more details...please....
__________________
'93 Ponty Transport 3.8; 2011 SUzuki SX4 AWD (wife's) ; 2015 Sorento 2.4 AWD 1928 Graham Paige Model 629
I don't believe in miracles.
LMP is offline   Reply With Quote
Old 04-22-2005, 09:20 AM   #3
benw
AF Newbie
Thread starter
 
Join Date: Jan 2005
Location: steubenville, Ohio
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Re: wont start, need help

The belt is on the original engine of the 94 trans sport. The compressor has been unplugged so the clutch should not engage. The starter cranks but it will not start
__________________
Siverado's are one of a kind. 252,000 miles and counting.
benw is offline   Reply With Quote
Old 04-22-2005, 04:09 PM   #4
LMP
AF Enthusiast
 
LMP's Avatar
 
Join Date: Jun 2004
Location: Chicoutimi Quebec
Posts: 3,284
Thanks: 7
Thanked 68 Times in 68 Posts
Re: wont start, need help

THe engine cranks but will not start. OK...this is more classic.
WOuld be a good idea to see if there are any codes stored. '94 is OBD1 sou you can pullthe codes by jumping connectors A and B in the diagnostic plug
www.avigex.ca/xport/plug.jpg
turn key ON and then read the CEL flashes
www.avigex.ca/xport/readingdiagnostics.jpg
Come back with the results...
Specify what engine you have.
Starting problems very often come from the crank position sensor
__________________
'93 Ponty Transport 3.8; 2011 SUzuki SX4 AWD (wife's) ; 2015 Sorento 2.4 AWD 1928 Graham Paige Model 629
I don't believe in miracles.
LMP is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:14 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts