Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-17-2006, 09:15 PM   #1
bill2min
AF Newbie
 
Join Date: Oct 2004
Location: fredericton
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Question wiring

i just finish putting a tranny in my 95 trans port 3.1 my problem is i must have over looked a wire connection that broke cause it wasn't unpluged it looks like it plugged in to a Porcelain connecter but i could be wrong it's in the same as strater wiring harrness tand it leads over to the passenger side of the van i beleave it's a 3 wire plug but may be too any info would help i guess this is what i get for nor double checking to make sure everything was dissconnected thanks in advance for the replies
bill2min is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:21 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts