Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Fiesta
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-06-2018, 11:19 AM   #1
whw47
AF Newbie
 
Join Date: Nov 2010
Location: jackson, Mississippi
Posts: 18
Thanks: 2
Thanked 0 Times in 0 Posts
Auto Transmission issue 2011 Fiesta

Intermittent problem, when engine is cold...Transmission hesitant to go to Drive ...Engine rives but not going to Drive....After warming , seems to be ok. Suspected filter problem but found there is no transmission filter in this car. Any comments appreciated
whw47 is offline   Reply With Quote
Old 07-07-2018, 11:50 AM   #2
whw47
AF Newbie
Thread starter
 
Join Date: Nov 2010
Location: jackson, Mississippi
Posts: 18
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Auto Transmission issue 2011 Fiesta

Before spending money at shop, and since there is no way to check fluid level...I will remove fill plug and add any fluid that it will take....This thing is like filling the axel case...you just fill it till it runs out and you are done.
whw47 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Fiesta

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:15 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts