Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mitsubishi > 3000GT/Stealth
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-03-2010, 07:58 PM   #16
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
please help me i think i broke it!!

i cleaned my idle control valve and now my car is cuting off when i change gears
it will idle if i hold it at 1000rpms for about 30 seconds and let off the gas and then if i try to drive it it does the same thing again.is ther a way to fix my icv what did i do wrong??
rottonrattt is offline   Reply With Quote
Old 03-03-2010, 08:06 PM   #17
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Re: please help me i think i broke it!!

oh yeh i used air intake cleaner
rottonrattt is offline   Reply With Quote
Old 03-03-2010, 08:09 PM   #18
danielsatur
AF Enthusiast
 
Join Date: Mar 2008
Location: garner, North Carolina
Posts: 3,579
Thanks: 86
Thanked 100 Times in 100 Posts
Re: please help me i think i broke it!!

It's getting no air!
danielsatur is offline   Reply With Quote
Old 03-03-2010, 08:18 PM   #19
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Re: please help me i think i broke it!!

i ordered a new one but if any one know what i did wrong and can tell me how to fix it i will call and cacel the order.
rottonrattt is offline   Reply With Quote
Old 03-04-2010, 04:07 PM   #20
91STT
3SNJ Pres
 
Join Date: Dec 2005
Location: Jersey City, New Jersey
Posts: 170
Thanks: 0
Thanked 3 Times in 3 Posts
Re: please help me i think i broke it!!

make sure you reconnected all of the plumbing securely.
you may have left a vacuum line off and unmetered air is causing your problems.
__________________
1991 Stealth R/T TT
It looks stock, so it must be.
91STT is offline   Reply With Quote
Old 03-05-2010, 11:44 PM   #21
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation eating gas rough idle missing when cold

eating gas rough idle missing when cold
my 3000gt is eating gas ,has hesitation when cold,iregular idle does this sound like a fuel problem?i just changed my idle control module today did not fix problem
rottonrattt is offline   Reply With Quote
Old 03-06-2010, 11:17 AM   #22
AutostradaVR4
AF Enthusiast
 
Join Date: Jul 2005
Location: San Antonio, Texas
Posts: 2,546
Thanks: 0
Thanked 0 Times in 0 Posts
Re: eating gas rough idle missing when cold

how many miles on the plugs?
__________________
Formerly BlinkRA182

--VR-4-- --09 Lancer RALLIART-- --Me--
AutostradaVR4 is offline   Reply With Quote
Old 03-06-2010, 12:40 PM   #23
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Re: eating gas rough idle missing when cold

just changed
rottonrattt is offline   Reply With Quote
Old 03-06-2010, 01:37 PM   #24
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,661
Thanks: 6
Thanked 172 Times in 168 Posts
Re: eating gas rough idle missing when cold

I appreciate your enthusiasm to posting here but please do not make a new thread every day when there are currently several of yours open pertaining to the same problem. It clutters the board.
__________________
Stealthee is offline   Reply With Quote
Old 03-06-2010, 08:38 PM   #25
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Re: eating gas rough idle missing when cold

i want to delete all the others post but i dont know how ! if you can tell me how i will delete them.thax
rottonrattt is offline   Reply With Quote
Old 03-06-2010, 08:48 PM   #26
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,661
Thanks: 6
Thanked 172 Times in 168 Posts
Re: eating gas rough idle missing when cold

I will go through and delete them for you. I can do a mass delete so you don't have to delete one at a time.

For now on though all you have to do is go to the first post and click edit. Click delete post. Deleting the first post will delete the thread.

Instead of deleting I merged all threads into this one. It may be a bit confusing at the top but all the info is still there.
__________________
Stealthee is offline   Reply With Quote
Old 03-06-2010, 08:53 PM   #27
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,661
Thanks: 6
Thanked 172 Times in 168 Posts
Re: what happens when the timing is wrong??

Quote:
Originally Posted by press1 for English View Post
"If it was more than a little off you would bend valves."???

You can not bend valves with incorrect ignition timing.
I cant beleive I didnt see this before. He was asking about CAM timing. Yes you can bend valves with incorrect cam timing.
__________________
Stealthee is offline   Reply With Quote
Old 03-06-2010, 09:13 PM   #28
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Re: eating gas rough idle missing when cold

cool man thax!
rottonrattt is offline   Reply With Quote
Old 03-08-2010, 01:35 AM   #29
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Re: eating gas rough idle missing when cold

i just changed my wires its running better but i woukd like to know is it normal for it not to run extremly stead?this is my first 3000gt ihve owned a lot of other cars but never a mitsu!its still a tad choppy

Last edited by rottonrattt; 03-08-2010 at 02:59 AM.
rottonrattt is offline   Reply With Quote
Old 03-08-2010, 02:57 AM   #30
rottonrattt
AF Newbie
Thread starter
 
rottonrattt's Avatar
 
Join Date: Feb 2010
Location: myrtle beach, South Carolina
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Re: eating gas rough idle missing when cold

oh yeah also does any one know if there is a independent heat sensor for th ecu?
someone told me this was possibly why i lack power when cold.and i cant find the damn thing lol
rottonrattt is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
3000gt, idle, intake, leak, vaccum
Go Back   Automotive Forums .com Car Chat > Mitsubishi > 3000GT/Stealth

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:50 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts