Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Ninety Eight
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-06-2017, 07:15 PM   #1
nuwtrageous
AF Newbie
 
Join Date: Feb 2016
Location: Elkmont, Alabama
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
my 1988 oldsmobile 98

My Olds 98 is throwing code 43. I have replaced knock sensor (twice) and the code still throws....been reading old threads and looking at prom as possible problem. Is this fixable?

Last edited by nuwtrageous; 08-06-2017 at 07:20 PM. Reason: the car has 263 k and is mostly original...my daily driver now
nuwtrageous is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Ninety Eight

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:23 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts