Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > GMC > Envoy
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-22-2014, 05:03 PM   #1
gusvicmor
AF Newbie
 
Join Date: Jan 2007
Location: Philadelphia, Pennsylvania
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
DOOR MODULE WONT WORK WHEN TEMPERATURE IS BELLOW 50 ? Any sujestion?

I have a Envoy SLT 2002. The past winter, when outside temperature is bellow 50 the Driver Side door control module don't work at all. If i'm reset the batterie when the cart is re connected the door work but is a clink in the back for a few minutes and them gone.
Now... temperature is getting better and the door work perfect... windows work great, the seat heater work perfect and the memorie work too. Any one have any idea what it can be?
I check the door and looks like the door panel was remove... any possibility the plastic covert was remove and the door loos insolation?
I hope undestand my broke english and find somebody who can help me. Thank you
gusvicmor is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > GMC > Envoy

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:05 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts