Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mercury > Sable
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-05-2016, 08:58 AM   #1
kantakuri
Registered User
 
Join Date: Mar 2006
Location: Elkton, Maryland
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
2004 Sable DOHC Tranny does not engage gear

I have a 2004 Mercury Sable, DOHC. Right after descending from a bridge, the car does not engage the gear to drive the car. It simply coasted to a stop. I tried all the gears - R, 1, D and OD, but none of the gears was engaged to move the car. There was no check engine light. I used my OBDII scanner, but no codes came up.

Please what could be wrong with the car?
kantakuri is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Mercury > Sable

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:01 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts