Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Eagle > Summit
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-24-2005, 04:16 PM   #1
betogreendog
AF Newbie
 
Join Date: Oct 2005
Location: Nelson
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
89 Summit 1.5L ECM Error Code 15 - Help needed

Does anyone know how to read the ECU diagnostic codes when the Check engine light is on?

Figured that out, check next post. Error Code is 15


Beto

Last edited by betogreendog; 11-07-2005 at 10:24 AM.
betogreendog is offline   Reply With Quote
Old 10-24-2005, 05:19 PM   #2
betogreendog
AF Newbie
Thread starter
 
Join Date: Oct 2005
Location: Nelson
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 89 Summit 1.5L ECM Error 15 ????

Looks like no-one is responding. I will update as I go.

Oct 12
http://dmtalon.v8eaters.com/ecu_harness.html

and

http://www.dsm.org/archives/1998/09/...07.txt/23.html

Oct 28
Found the diagnostic pin. Pin 1 on the connector in the link above.

1. Connected an LED from Pin 1 to a 1000 Ohm (1K) resistor and the other end of the resistor to ground. ( you can leave it there connected for next time)

2.Yep, got some flashing happening. Remember to disconnect the battery for 10 min to clear any faults that you created while messing around with connectors when the engine was running. I had all sorts of flashing but after the reset ( battery disconnect) I got just one Error 15. L-P-S-S-S-S-S
The second link above said it was Error 15.

3. Now how do I find it.

4. OK checked all the temp sensors. Nope look OK

5. Checked the Idle motor. Removed it. Connected +12 V to the 2 terminals on top. Motor turned one way. Flipped connection motor turned the opposite way ( actually I pulled it apart first) . Check the idle motor position sensor. Its just next to motor on the same metal bracket. Pins 1-2 on the 5 pin connector change resistance up and down as the idle motor pushes the piston in and out. Looks Ok, I think. Not sure what the other 3 pins do.

Still going. Nothing found yet.

Oh I also checked the throttle position sensor.

throttle closed throttle open
Pins 1-2 1.0K 4.64K
Pins 1-3 4.39K 4.39K

Any help would be great :-(

Last edited by betogreendog; 11-07-2005 at 10:28 AM.
betogreendog is offline   Reply With Quote
Old 11-13-2005, 10:39 PM   #3
betogreendog
AF Newbie
Thread starter
 
Join Date: Oct 2005
Location: Nelson
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Re: 89 Summit 1.5L ECM Error 15 ????

Still have not found the problem.

Wow I thought there would be someone that knows something out there.
Looks like I'm on my own.

I hit paydirt as far as manuals. Here is a link to an ru site with a service manual for something similar from Mitsubishi.

http://pdf.pajero4x4.ru/93%20Afterma...ice%20Manuals/

scoll down to
tests with codes.pdf


beto
betogreendog is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Eagle > Summit

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:41 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts