Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Eagle > Premier
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-27-2005, 10:42 PM   #1
BIGANT
AF Newbie
 
Join Date: Apr 2002
Location: Po'k, New York
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
right side lights are dead?

I think its a relay, but im not sure where to look! The passenger side park lights, tail lights and indicators are dead. Where can I find this relay. I checked all the fuses. Under the hood as well as under the dash? Any idea's


Thanks,
Anthony '91 monaco
BIGANT is offline   Reply With Quote
Old 09-27-2005, 07:22 PM   #2
BIGANT
AF Newbie
Thread starter
 
Join Date: Apr 2002
Location: Po'k, New York
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Fixed!! no relay, just bad fuse!!!

All it was, was a blown fuse. We're good to go now.


THanks,
Anthony
BIGANT is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Eagle > Premier

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:06 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts