Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Eagle > Premier
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-11-2005, 02:31 PM   #1
Ell
AF Newbie
 
Join Date: Jun 2005
Location: Houston, Texas
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Question 92 Eagle Premier LX won't start

I'm already talking to Knifeblade ion this; but I figured it didn't hurt to ask for other input on this.There's some really good conversation on this car here, glad I found you.

My understanding is we don't have spark. The car turns; but never kicks in. We replaced the distributorless coil with a new one.(No spark coming from the wires). (The old one had a slight crack and we thought it finally went out). Replacing it didn't help.
We replaced the alternator the month befor.

During the 8 months previous we had some little mystery electrical problems like sometimes the parking lights would come on when you turned the car off. And wouldn't go out, even after several attemps at turning the car off. (They suddenly fixed themselves after 6 months). The brakelight/tailight, on the driver side was dim. Bulbs OK.

About 2 months before this happened the car clock started working out of nowhere. (Kept time too).

So far that's all we have done except check some fuses.
Of coarse our greatest fear is it could be the computer. I'm still holding out for a "simple" cause we just haven't found yet. (Like a hidden fuse).

The car was wrecked by someone else and sold and repaired for resale.
The driver's door, fender, and front bumper were replaced.

That's pretty much the history of the car. We bought it last September from a neighbor who got it from her son as a deposit for money he owed her. We paid $800.00 so even now we have our money's worth.

Your help and advice would be really appreciated.
Ell is offline   Reply With Quote
Old 08-31-2005, 02:17 PM   #2
Ell
AF Newbie
Thread starter
 
Join Date: Jun 2005
Location: Houston, Texas
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Found the problem, Finally!1

The tailight is still giving me trouble; but guess what? We found the entire wiring scematics from nose to tail. Apparently it is identicle to the "92" Chrysler Monacco which was what we suspected anyway.
I copied the whole set and now have it safely tucked in it's own binder.
We traced the wiring to the coil pack, that woundn't fire. Tested each spark plug wire with a new plug. Still no fire.
Next item in the chain was the crank shaft sensor and walla!! Sensor wasn't telling the computer to fire the coil pack.
Finally, after Chrysler sent us 2 wrong crank shaft sensors(mine has 2 wires they kept insisting on sending one with 3 wires). Finally, they sent the right one and the car is running. Of coarse suddenly the car had a whole new electricla problem that I nipped in the bud. The AC blower was kicking on and off. I had them just cut and tape the wire for that one.
I can't remeber the set of automotive books the scematics came from (wasn't Chilton's), but when I remember to check, I'll post it here for all the Eagle Premier diehards who need the help.
Ell is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Eagle > Premier

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:09 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts