Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Eagle > Vision
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-05-2008, 12:55 PM   #1
lisaaaalisa39
AF Newbie
 
Join Date: Mar 2008
Location: Royal oak, Michigan
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy New Ignition or new module's?

The 1996 Eagle vision TSI was stolen,recovered.The igntion in the column had been popped out-tumbler out,put it back in and it turned over.Drove for months with no problems on that.Now when the vehicle is started all the dash/door locks go on/off the wipers wont work etc.I was told I probably need a new body control module,I was told by another mechanic I need a new column.He said the igntion is too sloppy and not sending clear signals to the modules.It has also been said a wire may be grounding out?to diagnose and fix the issues would be more than the car is worth.Anybody have any ideas on the best way for me to try to fix it myself?the codes are reading ignition malfunction,.intermittent electrical failure.Does the ignition really mean all that much to the modules?and if so,how could it be fine for months after the recovery?any ideas?
lisaaaalisa39 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Eagle > Vision

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:48 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts