Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Frontier | Navara
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-02-2005, 09:16 AM   #1
00Lambo
AF Newbie
 
Join Date: Mar 2005
Location: Bossier City, Louisiana
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Intermittent Instrument Panel

I have a '00 Frontier. The problem i am having is that my instrument panel stops working. I does not permanently stay broken. It's as if something is becoming hot, stops working, then after it cools off, it works again. I originally noticed it only at night when the headlights are on. It does have a greater tendancy to stop working while the headlights are on. I have not noticed any correlation to its behavior. ie. there is nothing that specifically sets it off, at least that i've noticed.
As of right now it's really just an annoyance; however, i can't tell how fast or slow i am going when it's off. I'm affraid that it might become permanent. One other thing... sometimes that hands get stuck where ever they are and sometimes they all go to zero. Has anyone ever heard of this? It is definitly new to me.
00Lambo is offline   Reply With Quote
Old 03-08-2005, 05:04 PM   #2
proforce99
AF Newbie
 
Join Date: Mar 2005
Location: Victoria, Texas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I have a 98 Frontier with the same concern. No one at the Nissan shop knows anything about it.
proforce99 is offline   Reply With Quote
Old 11-21-2005, 03:18 PM   #3
MANOFSTEEL76
AF Newbie
 
Join Date: Nov 2005
Location: CULLEOKA, Tennessee
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Intermittent Instrument Panel

Quote:
Originally Posted by 00Lambo
I have a '00 Frontier. The problem i am having is that my instrument panel stops working. I does not permanently stay broken. It's as if something is becoming hot, stops working, then after it cools off, it works again. I originally noticed it only at night when the headlights are on. It does have a greater tendancy to stop working while the headlights are on. I have not noticed any correlation to its behavior. ie. there is nothing that specifically sets it off, at least that i've noticed.
As of right now it's really just an annoyance; however, i can't tell how fast or slow i am going when it's off. I'm affraid that it might become permanent. One other thing... sometimes that hands get stuck where ever they are and sometimes they all go to zero. Has anyone ever heard of this? It is definitly new to me.
I also have the same problem with my 1998 nissan frontier, the instrument panel gauges seem to work when they want to did you ever find out what the problem was? my email address is lisaheath2002@aol.com please help
MANOFSTEEL76 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Frontier | Navara

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:45 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts