Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > GMC > Sierra
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-09-2019, 01:41 PM   #1
kenman1717
AF Newbie
 
Join Date: Oct 2012
Location: Whitecourt
Posts: 98
Thanks: 0
Thanked 5 Times in 5 Posts
2006 sierra 2500 6.0l no start after reman 4l80e installed

I put a reman 4l80e in this 2006, i figured i would have to adjust the p/n switch, because his cluster doesn't work properly so i used the scanner to see what position it was reading. it is saying the trans is in 2nd, but the linkage is physically in park. i unhooked all the electrical connections made sure they were clean, no pins bent, put dielectric grease on everything, check the wiring to see if anything was pinched, all good. no codes are setting for the trans, just a front diff actuator code, not sure why, didn't touch it or the wiring and an o2 heater code. i have been reading online that sometimes reman 4l80e transmissions will default to 2nd if there was damage to a solenoid or something electrical inside when it was reman, or possibly a ground issue, but i didn't touch any grounds. i did not rebuild this, i got it from a very reputable driveline shop. truck was working great before trans swap, it had a broken bell housing at the top bolt. truck has over 500000 kms on it, truck was on its 2nd trans, it had 300000 kms on it. i replaced the tcase a month ago. replaced the front diff and both drive shafts last fall. rebuilt half the engine a month ago. and the guy said he wants to get another 500000 out of it. hope i can get it running without another trans.
__________________
2003 Chevrolet Silverado 4.8l w/4.56 gears
kenman1717 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > GMC > Sierra

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:56 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts