Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > Prelude
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-08-2014, 04:05 PM   #1
ClearHooter
AF Regular
 
Join Date: Apr 2005
Location: Shelby, North Carolina
Posts: 263
Thanks: 0
Thanked 0 Times in 0 Posts
Hard starting 2.3 Lude

Just bought a '92, 2.3, 5spd, Man, Honda, Prelude. Great body. Got it for just above scrap weight. Runs out well. Idles well. But on start up from cold or hot the motor has to be cranked 4 - 7 times before it fires up. Until it cranks it sounds like it's not getting gas. Any suggestions?
ClearHooter is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Honda > Prelude

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:39 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts