Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-16-2002, 04:23 PM   #1
jpiper
AF Newbie
 
Join Date: Nov 2002
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question Engine Emissions Light

Anyone:
I own a 1999 Transport Van and the subj light has has been "lighting" for a few days and then would disappear. The symptoms are that the light will only trigger "ON" if I am above 100 km for longer than 15 minutes or excellerating hard to this speed. The engine idles fine and runs fine, even with the light on, but the gas mileage is poor. Has anyone experienced a similiar problem and which module/component was changed to correct the fault. Any assistance would be appreciated. Thanks.

By the way I guess I am the second to post a thread. Woooohooo!

Jpiper
jpiper is offline   Reply With Quote
Old 01-26-2003, 06:27 PM   #2
Scott 02
Banned
 
Scott 02's Avatar
 
Join Date: Sep 2002
Posts: 2,063
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Scott 02 Send a message via Yahoo to Scott 02
hmmm sounds like its getting too much fuel at that speed and acceleration which makes sense. I'll look into that for you unless you have alread found what the problem is.
Scott 02 is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
emissions test set up for wrong engine puterhead Engineering/Technical 0 10-08-2010 06:22 PM
2005 Hybrid with recurrent engine/IMA lights SheltieMan '01-'05 Civic 1 07-14-2010 08:54 AM
2005 Freestar engine emissions light on WyattP Freestar 1 03-08-2010 09:01 PM
check engine, emissions light on AGAIN! 01 CRV michelec3 CR-V 1 12-06-2005 05:39 PM
Engine check light & emissions test duracell Jetta/Vento/Bora 0 11-20-2003 02:54 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:11 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts