Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Escort
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-09-2010, 06:55 AM   #1
spalko004
AF Newbie
 
Join Date: Aug 2006
Location: halethorpe, Maryland
Posts: 11
Thanks: 1
Thanked 1 Time in 1 Post
95 lx wagon wont start

my 95 wagon lx was running smooth til last tuesday i was cruising along hiway and it just suddenly stalls? i had it towed... i did replaced the plugs, fuel filter. it cranks but it wont start? i even replace the injectors...
spalko004 is offline   Reply With Quote
Old 08-09-2010, 10:17 AM   #2
AzTumbleweed
AF Enthusiast
 
AzTumbleweed's Avatar
 
Join Date: Jul 2005
Location: Beatty, Nevada
Posts: 1,243
Thanks: 7
Thanked 7 Times in 7 Posts
Re: 95 lx wagon wont start

May be a broken timing belt.
__________________
Nevada Tumbleweed
AzTumbleweed is offline   Reply With Quote
Old 08-10-2010, 01:05 PM   #3
FordMan59
AF Regular
 
Join Date: Jun 2009
Location: Russellville, Kentucky
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 95 lx wagon wont start

My guess would be either the timing belt or a fuel pump. When you turn the ignition switch to the on position can you hear the fuel pump run for about 1-2 seconds?
FordMan59 is offline   Reply With Quote
Old 08-12-2010, 01:44 PM   #4
Davescort97
Escort guy
 
Join Date: Dec 2004
Location: Garfield, Arkansas
Posts: 2,486
Thanks: 0
Thanked 3 Times in 3 Posts
Re: 95 lx wagon wont start

I'm thinking the timing belt, also. You can check it for being broken by taking the oil filter cap off of the top of the engne. Have someone turn it over while you look for the valve train movement. No movement. Broken belt.
Davescort97 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
problem, starting
Go Back   Automotive Forums .com Car Chat > Ford > Escort

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:24 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts