Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mercury > Montego
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-18-2014, 01:37 PM   #1
richardrichard
AF Newbie
 
Join Date: Sep 2014
Location: Pensacola, Florida
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
strange mechanical engine noise

I have a problem with a 2007 Mercury Montego which is hard to diagnose because it is not always present. I have a strange noise upon start up that sounds destructive but so far has not caused any damage that I am aware of.
It happens more commonly after the car sits overnight or after it hasn't been started for a day or more.
I have had several mechanics check it out but were unable to find anything.
I was told that it probably is a "dry start-up" caused by the oil filter allowing the oil to drain from the top side of the engine. I'm not buying that because I've owned at least 50 cars during my life and never had any of them do this.

I thought maybe something like an alternator or A/C bracket had not been tightened properly and causing the clunking noise. But after inspection nothing found. So I'm looking for someone who might have an answer to my problem.
Thanks
richardrichard is offline   Reply With Quote
Old 09-18-2014, 09:38 PM   #2
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,256
Thanks: 2
Thanked 162 Times in 160 Posts
Re: strange mechanical engine noise

Worn out Harmonic balancers with thud or knock on start up or shut down- seen it several times..
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote
The Following User Says Thank You to brcidd For This Useful Post:
IRINA PALINCAS (09-18-2014)
Old 09-18-2014, 11:20 PM   #3
richardrichard
AF Newbie
Thread starter
 
Join Date: Sep 2014
Location: Pensacola, Florida
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: strange mechanical engine noise

Thanks for your input. I will definitely look in to that, however the car only has 34,000
miles, but I suppose it could be defective. I bought it with 29,000 so I don't know what was done to it before I bought it. Thanks again
richardrichard is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Mercury > Montego

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:39 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts