Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-09-2006, 07:44 PM   #16
tony36
AF Regular
 
Join Date: Feb 2006
Location: columbia falls, Montana
Posts: 217
Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via MSN to tony36
Re: 94 RAM 1500 Cruise

I wouldn't do that you could possibly fry something more.
tony36 is offline   Reply With Quote
Old 03-09-2006, 07:44 PM   #17
tony36
AF Regular
 
Join Date: Feb 2006
Location: columbia falls, Montana
Posts: 217
Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via MSN to tony36
Re: 94 RAM 1500 Cruise

I wouldn't do that you could possibly fry something more.
tony36 is offline   Reply With Quote
Old 03-10-2006, 02:35 AM   #18
corning_d3
AF Enthusiast
 
Join Date: Aug 2005
Location: Corning, Arkansas
Posts: 1,731
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via Yahoo to corning_d3
Re: 94 RAM 1500 Cruise

Don't jerry rig your cruise. Think about it...Your cruising at around 60mph..
__________________
2007 Certified DaimlerChrysler Service Technician...
True blue GM at heart.
corning_d3 is offline   Reply With Quote
Old 03-10-2006, 06:31 AM   #19
RayQix
AF Newbie
Thread starter
 
Join Date: Apr 2005
Location: Clinton Township, Michigan
Posts: 78
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to RayQix Send a message via Yahoo to RayQix
Re: 94 RAM 1500 Cruise

Well, the thought wasn't to actually use it on a regular basis that way, just for test purposes...but i get the point.

I was installing some "foot" lighting yesterday on/off with the dome light--(a nice detail btw) and noticed a yellow molex plug that was fastened to the metal "U" shaped crossbar right above the hood release. I unplugged it, replugged it and i do know it's not the horn...but it does snake up the column. What does that connector, connect to? Airbag maybe or something else? The wires were dark green & black.

Thinking again...put a test meter on it.

-- Ray --
RayQix is offline   Reply With Quote
Old 03-10-2006, 12:37 PM   #20
corning_d3
AF Enthusiast
 
Join Date: Aug 2005
Location: Corning, Arkansas
Posts: 1,731
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via Yahoo to corning_d3
Re: 94 RAM 1500 Cruise

That was the airbag wires. Avoid unplugging them with the battery connected, and DON'T check it with a meter..
__________________
2007 Certified DaimlerChrysler Service Technician...
True blue GM at heart.
corning_d3 is offline   Reply With Quote
Old 03-10-2006, 12:50 PM   #21
RayQix
AF Newbie
Thread starter
 
Join Date: Apr 2005
Location: Clinton Township, Michigan
Posts: 78
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to RayQix Send a message via Yahoo to RayQix
Re: 94 RAM 1500 Cruise

Well...

I unplugged it (yesterday) and re-plugged it...nothing happened.

Do I need to get something checked now or is it fine?

- Ray -
RayQix is offline   Reply With Quote
Old 03-11-2006, 08:24 PM   #22
tony36
AF Regular
 
Join Date: Feb 2006
Location: columbia falls, Montana
Posts: 217
Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via MSN to tony36
Re: 94 RAM 1500 Cruise

you should be fine. download the manual and you will have better luck knowing whats what
tony36 is offline   Reply With Quote
Old 04-05-2006, 11:19 AM   #23
RayQix
AF Newbie
Thread starter
 
Join Date: Apr 2005
Location: Clinton Township, Michigan
Posts: 78
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to RayQix Send a message via Yahoo to RayQix
Re: 94 RAM 1500 Cruise

Looking through the manual, I notice the wires listed are two vac controls, a brake control, and a ground.

Can I somehow put some other switches on this for testing purposes since its a possiblility that it's the Clock Spring that's bad inside the column?
RayQix is offline   Reply With Quote
Old 04-07-2006, 07:32 AM   #24
RayQix
AF Newbie
Thread starter
 
Join Date: Apr 2005
Location: Clinton Township, Michigan
Posts: 78
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to RayQix Send a message via Yahoo to RayQix
Re: 94 RAM 1500 Cruise

ALSO...i just checked JC Whitney's site (i get regular emails).

They have an aftermarket Cruise unit....could I possibly wire that using any of the existing controls or servo or something?

I just wondered too, if i could put a meter on the wires under the dash that go to the cruise buttons and see if maybe that's the problem or if it's up in the ClockSpring...

just kinda dumbfounded...thats all

Let me know...i appreciate all your help!
RayQix is offline   Reply With Quote
Old 05-29-2006, 10:19 PM   #25
Jerryx
AF Newbie
 
Join Date: Nov 2005
Location: Pueblo, Colorado
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 94 RAM 1500 Cruise

Check the main wiring harness on the driver's side of the engine, where it turns down towards the tranny. Look for melted/shorted wires.
Jerryx is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:32 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts