Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Geo > Metro
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-10-2016, 11:36 AM   #1
SchlockRod
AF Regular
 
SchlockRod's Avatar
 
Join Date: Oct 2005
Location: Livonia, Michigan
Posts: 116
Thanks: 1
Thanked 3 Times in 3 Posts
For Sale: 1.0L Engine + XFi Transaxle Runs Good

Complete engine with manifolds, throttle body, etc., and 5-speed transaxle.
$175 plus shipping from 48152 (would prefer local pickup).
I pulled this from my '92 Metro before scrapping the car due to bad structural rust.
Here in excruciating detail is the history of this powertrain, from the extensive records I kept.
The car had 235k miles on it at the time I scrapped it, but this was not the original engine (the transaxle is). So the engine is not the XFi spec (it has three piston rings per cylinder, not two like the XFi).
The transaxle IS the original XFi unit, so it has the taller final drive ratio (I saw as high as 58 honest mpg in that car, and close to 50 was typical in town).
I will also be putting the 12" rims from this XFi on here for sale, so look for those. They have the correct size Yokohama tires on them with some miles left to go.
At 176k miles (~60k ago), the original XFi motor cracked a piston skirt (the bottom ring land broke and the oil control ring was flopping around), so I installed this JDM engine. So I put about 60k miles on the engine. I figure it probably has 120k+ total, but this means little as I've done a lot of work to it since then (read on).
The clutch was also replaced at that time, so it has about 60k miles on it.
This is a JDM engine purchased from an outfit on the west coast. They stated that their engines had no more than xx miles on them - I don't remember the exact claim but I think it was less than 80k, for what it's worth.
At 176k (car odometer, thus the zero-mile mark for me with this motor) I put a new Bosch oxygen sensor on it.
At 213k (~22k ago) compression was low (burned valves) so I put a reman cylinder head on it, with Fel-Pro gasket (the one with the larger oil return passages), new timing belt, front cam and crank seals, new thermostat (the correct Suzuki one with jiggle pin) and a reman water pump. I also cleaned out the EGR passages in the manifolds.
At 223k it got a new Bosch distributor cap and rotor and a new PCV valve.
At 225k (~10k ago), compression was low again, especially in the #3 cylinder. This turned out to be rings/cylinder bores. So, as long as I was going in to do a ring job, I did the rod bearings, and I bought a head from Mike at 3Tech in Ontario. I got his "Economy" head, with 10 degree advance cam timing gear. Cylinder bores were honed using a BRM Flex-Hone and their honing oil. I researched the correct rotational/linear honing speed, so as to obtain the correct cross-hatch pattern. Cylinder walls were cleaned thoroughly with soapy water, then lubed well prior to assembly. A new timing belt and tensioner was installed. All the EGR passages were cleaned again (I've learned these are what kills valves on these cars, if not cleaned out).
Oil has been changed faithfully every 5,000 miles. I used Castrol GTX oil and NAPA Gold (Wix) filters exclusively.
At 235k, as I said, the front end of the car started looking really scary, so I pulled the powertrain and scrapped it. I was thinking I'd get a clean solid body and repower it, but my project days are over, I think.
I have a lot of receipts for parts, etc. and logs of work done pertaining to this engine.
I pulled the engine some time in 2012 and it's been in my shed since. I winterized it prior to storage, drained the fluids, and sealed up all the air/exhaust openings.
Thanks.
Schlock in Michigan
__________________
Over...

Last edited by SchlockRod; 11-12-2016 at 10:48 AM. Reason: added price
SchlockRod is offline   Reply With Quote
Old 09-10-2016, 12:37 PM   #2
SchlockRod
AF Regular
Thread starter
 
SchlockRod's Avatar
 
Join Date: Oct 2005
Location: Livonia, Michigan
Posts: 116
Thanks: 1
Thanked 3 Times in 3 Posts
Re: For Sale: 1.0L Engine + XFi Transaxle Runs Good

Well I'm not trying to bump this post… but I see that there is a Parts For Sale section, at the high level above all the makes/models, so I have put the 12" rims & tires there, and I will re-post this ad there also.
Moderator, I guess I put this in the wrong place… if so, will you please delete?
Thanks.
Schlock
__________________
Over...

Last edited by SchlockRod; 09-10-2016 at 01:16 PM.
SchlockRod is offline   Reply With Quote
Old 09-11-2016, 08:15 PM   #3
GeoRandy
AF Regular
 
Join Date: Jan 2007
Location: Montgomery, Texas
Posts: 125
Thanks: 2
Thanked 2 Times in 2 Posts
Re: For Sale: 1.0L Engine + XFi Transaxle Runs Good

I wish you were close. That's a fair price.
GeoRandy is offline   Reply With Quote
Old 09-17-2016, 10:37 AM   #4
SchlockRod
AF Regular
Thread starter
 
SchlockRod's Avatar
 
Join Date: Oct 2005
Location: Livonia, Michigan
Posts: 116
Thanks: 1
Thanked 3 Times in 3 Posts
Re: For Sale: 1.0L Engine + XFi Transaxle Runs Good

Price reduced so I edited the original post. $300.
SchlockRod is offline   Reply With Quote
Old 09-24-2016, 02:51 PM   #5
SchlockRod
AF Regular
Thread starter
 
SchlockRod's Avatar
 
Join Date: Oct 2005
Location: Livonia, Michigan
Posts: 116
Thanks: 1
Thanked 3 Times in 3 Posts
Re: For Sale: 1.0L Engine + XFi Transaxle Runs Good

I gotta get my shed cleaned out. Price reduced again. $250.
__________________
Over...
SchlockRod is offline   Reply With Quote
Old 10-10-2016, 06:13 PM   #6
SchlockRod
AF Regular
Thread starter
 
SchlockRod's Avatar
 
Join Date: Oct 2005
Location: Livonia, Michigan
Posts: 116
Thanks: 1
Thanked 3 Times in 3 Posts
Re: For Sale: 1.0L Engine + XFi Transaxle Runs Good

Still available. $225.
__________________
Over...
SchlockRod is offline   Reply With Quote
Old 10-22-2016, 12:40 PM   #7
SchlockRod
AF Regular
Thread starter
 
SchlockRod's Avatar
 
Join Date: Oct 2005
Location: Livonia, Michigan
Posts: 116
Thanks: 1
Thanked 3 Times in 3 Posts
Re: For Sale: 1.0L Engine + XFi Transaxle Runs Good

Still available! $200. I'm basically giving this good-running power train away!
__________________
Over...
SchlockRod is offline   Reply With Quote
Old 11-12-2016, 10:49 AM   #8
SchlockRod
AF Regular
Thread starter
 
SchlockRod's Avatar
 
Join Date: Oct 2005
Location: Livonia, Michigan
Posts: 116
Thanks: 1
Thanked 3 Times in 3 Posts
Re: For Sale: 1.0L Engine + XFi Transaxle Runs Good

$175. Make an offer. It's gotta go and I hate to send this good-running power train to the scrap heap!
__________________
Over...
SchlockRod is offline   Reply With Quote
Old 11-15-2016, 02:47 PM   #9
bowens
AF Newbie
 
bowens's Avatar
 
Join Date: May 2012
Location: SF Bay Area, California
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Re: For Sale: 1.0L Engine + XFi Transaxle Runs Good

don't scrap it just yet--I may have a buyer for you
bowens is offline   Reply With Quote
Old 12-06-2017, 07:09 AM   #10
SchlockRod
AF Regular
Thread starter
 
SchlockRod's Avatar
 
Join Date: Oct 2005
Location: Livonia, Michigan
Posts: 116
Thanks: 1
Thanked 3 Times in 3 Posts
Re: For Sale: 1.0L Engine + XFi Transaxle Runs Good

Hey guys.
We are going to sell this house, and this engine/trans are still in the shed.
If somebody brought me $100 I'd gladly throw my back out loading it into their truck.
Otherwise it has to go to the "Metals Recycler". Sorry.
Schlock in Michigan.
__________________
Over...
SchlockRod is offline   Reply With Quote
Old 12-08-2017, 01:01 AM   #11
Crvett69
AF Moderator
 
Crvett69's Avatar
 
Join Date: Oct 2004
Location: Bellingham, Washington
Posts: 1,722
Thanks: 0
Thanked 72 Times in 72 Posts
Re: For Sale: 1.0L Engine + XFi Transaxle Runs Good

If you belong to geometroforum.com or join you can post it on there for free
Crvett69 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Geo > Metro

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:42 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts