Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Falcon | Fairmont | FPV
Falcon | Fairmont | FPV Australian and American versions. Includes the XR6 and XR8 as well as FPV models like the Typhon.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-10-2009, 07:29 PM   #1
joshking
AF Newbie
 
Join Date: Nov 2009
Location: newcastle
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
falcon EL losing power when accelerating...

Hey guys!
i own a 94 EL ford falcon and its recently been giving me problems!

lately, whenever i start my car up and start accelerating (on a 60km+ stretch of road) i will hit a point where the engine simply looses power for a second or two. After that, the car runs fine.

One other problem, which i believe is interrelated, is that on the very odd occasion (once every fortnight) my car will not start instantly, after trying to start the car for a good minute. After choking for awhile, the car eventually starts.

Any ideas of what the problem is guys???

Thanks
joshking is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Falcon | Fairmont | FPV

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:47 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts