Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Nissan Cefiro | Nissan Maxima | Infiniti I30 | Infiniti I35
Nissan Cefiro | Nissan Maxima | Infiniti I30 | Infiniti I35 Excellent platform and the good ol' VQ30DE and VQ35DE engines.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 01-23-2017, 01:55 PM   #1
Firstymer
AF Regular
 
Join Date: Jun 2007
Location: Miami, Florida
Posts: 135
Thanks: 1
Thanked 0 Times in 0 Posts
07' Nissan Maxima 3.5 se won't move!

Hey Guys,

I brought this car with 125km miles on the odometer. The car cranks right up with no problems. However, the car will not move forward in Drive or backwards in Reverse. When the car is in reverse a noticeable sound is heard. I checked the transmission dipstick and the fluid color (light brownish) is suspect. Please help I read something about "limp home mode."
Firstymer is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Nissan Cefiro | Nissan Maxima | Infiniti I30 | Infiniti I35

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:01 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts