Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-20-2018, 11:02 PM   #1
snowrider5150
AF Newbie
 
Join Date: Dec 2018
Location: Duluth, Minnesota
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
2010 Malibu timing chain nightmare. I'm stumped

I'm new to this forum. My name is James.
I traded for this car with a timing chain problem.
So, to spare me a half hour of typing again, please follow my link to a video I recently uploaded of my timing chain issue.
Mind you, I'm pretty much that ls guy, so dohc motors are new to me with the variable valve timing motors.

Ease read the entire description.
I've been driving g the car as is with this issue for about two weeks now.

Still no codes. The one and only time I've ever wanted my vehicle to throw a code. Even when I traded for it, it had no codes and no stored codes, somehow this chain has not jumped time and yet I still have slack between both cams, no matter what I do, I've had this apart three times now and see no issue. I'm wondering if it is somehow a cam phaser and or vvt solenoids or a combination of the both is what I'm assuming. I'm stumped.

Here's the link to video.

https://youtu.be/yPh8SeBRM4I
snowrider5150 is offline   Reply With Quote
Old 12-21-2018, 08:33 AM   #2
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,016
Thanks: 3
Thanked 254 Times in 250 Posts
Re: 2010 Malibu timing chain nightmare. I'm stumped

Welcome Aboard!

From your video post:

"This is a 2010 Malibu ltz 2.4 ecotec with vvt. Changed the timing chains, tensioners, guides, did the procedure to spec by gm/alldata. This whole process is not hard. I followed the steps to a T. Put it all back together, and same damn thing. I knew it was the timing chain to begin with before I did anything. I pulled the valve cover off and voila, loose timing chain between both cam sprockets up top. Before I did anything to this car, I researched the **** out of this car and it's timing chain issues. Every video and description I saw an read was either due to s failed tensioner or broken guide due to lack of oil change etcetera.. ok not a big deal right? Here's the kicker. First off, there is no check engine light and never was. No codes for anything like a p0013-17 etc. Not a damn code whatsoever. (This whole time there has never been a code) so I tear into the front of this motor and I find nothing. No broken guides(not cracked, or worn) sprockets looked OK,(from prior exp with timing chain gears, no excessive wear noticed) and the tensioners operated just like they should. So at this point I'm stumped. I decide to by a whole new kit with all new guides, tensioners and chains.ill also note that when I got to tdc before disassembly, it appeared to be in time still. So I reassemble it all and quadruple check my timing marks. Checked the oil nozzle, tightened everything down. Set the tensioner and put the covers and everything else I took off to do the job in the engine bay. Started it up, and bam, same damn thing. Loose chain. I pulled the cover back off, inspected it and yes the chain was loose. Again, I still have no check engine light. So ive been driving the car with it like this for a few days now. I did notice that the rattle does get s little quieter after about 20 mins, but the pattern of the intermittent chain rattle remains the same even when the rpms are raised, makes the same pattern of rattling only faster and quicker. I checked the cam solenoids for the resistance in each and they are in spec and do work when manually activated. So long story, but my problem is not fixed with the rattle. What the hell could be making it do this? This is not your ordinary failing tensioner or broken guide. I'm so stumped. I'd also like to note that the balance shaft chain was not lose on first inspection. This car has just under 130k miles only. Any help to point me in the right direction. Could this be the cam phaser(s) allowing for this slack in my chain? Anyone else had this synchronous intermittent timing chain rattle??

There is an apparent problem with this vintage engine which GM has never clearly identified. It may be a machining issue, core shift problem, or something similar. It may be years before we really find out, much like the starter pad issue in the '70s.

When the new tensioner was installed, did you measure the overall travel of the tensioner before the chain was installed? I suspect that the tensioner may be at its limit, even though the chain and tensioner are new. This could be due to mounting location/machining problems. A redesigned tensioner (12608580) was released to address problems like this.
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
Old 12-21-2018, 07:43 PM   #3
snowrider5150
AF Newbie
Thread starter
 
Join Date: Dec 2018
Location: Duluth, Minnesota
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 2010 Malibu timing chain nightmare. I'm stumped

See that's the thing, it's a 2010, already had the most recent tensioner, I even reinstalled a new one along with everything else.

I don't know where to turn other than the cam phasers Because everything is new besides them, except when you're at idle, they are not even being activated correct, and if that's correct how can they cause chain slack.
Everytime you try to research troubleshooting the cam phasers not the solenoids, you always get bad cam phasers for fords, never a gm ecotec.
snowrider5150 is offline   Reply With Quote
Old 12-22-2018, 08:11 AM   #4
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,506
Thanks: 5
Thanked 147 Times in 144 Posts
Re: 2010 Malibu timing chain nightmare. I'm stumped

Its a terminology thing. GM doesn't really refer to them as phasers. They are just simply cam sensors.
__________________
Stealthee is offline   Reply With Quote
Old 12-24-2018, 10:29 AM   #5
snowrider5150
AF Newbie
Thread starter
 
Join Date: Dec 2018
Location: Duluth, Minnesota
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 2010 Malibu timing chain nightmare. I'm stumped

Quote:
Originally Posted by Stealthee View Post
Its a terminology thing. GM doesn't really refer to them as phasers. They are just simply cam sensors.

Cam sensors?
I don't think we are talking about the same thing.
I'm referring to the vvt cam gears(phasers)
Not cam position sensors or the cam actuator solenoids.
snowrider5150 is offline   Reply With Quote
Old 12-24-2018, 11:30 AM   #6
Stealthee
Your worst nightmare
 
Stealthee's Avatar
 
Join Date: Oct 2004
Location: Smithfield, Pennsylvania
Posts: 5,506
Thanks: 5
Thanked 147 Times in 144 Posts
Re: 2010 Malibu timing chain nightmare. I'm stumped

My fault. I was trying to line up the terminology and google lied to me. Maybe just look up cam sprockets.
__________________
Stealthee is offline   Reply With Quote
Old 01-11-2019, 09:47 PM   #7
spenser46
AF Newbie
 
Join Date: Mar 2015
Location: mckeesport, Pennsylvania
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 2010 Malibu timing chain nightmare. I'm stumped

All though you are not throwing the codes and this is an Equinox. The engine is exactly the same. Pay close detail to the second and third videos. Notice how he touches on teeth counts. You really don't need a scope to do the teeth count.

https://www.youtube.com/watch?v=a6lEkZdjr2o

https://www.youtube.com/watch?v=a6lEkZdjr2o

https://www.youtube.com/watch?v=Q05RjCeVdD0
spenser46 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
2.4, anomaly, ecotec, timing
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:21 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts