Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-20-2018, 10:35 PM   #1
ky wonder
AF Newbie
 
Join Date: Oct 2006
Location: horse cave, ky, Kentucky
Posts: 26
Thanks: 1
Thanked 0 Times in 0 Posts
2006 malibu radio / data center issue

last night my son was driving home with his old Malibu, 150000 miles

when he made a turn he got onto the rumble strip and stated he lost radio and data center

pulled the 10amp fuse and it was blown, replaced it with two more 10 amp fuses and they blew as soon as you made connection, with key out of ignition

I realize its going to be a short, butt if anyone has had this happen and can point me into a logical direction I would appreciate a heads up on where to start my search,

I am assuming between the fuse box and radio since the fuse has power running thru it even with the key out

anyway any and all help would be much appreciated, my electrical skill are not that well developed, and as always my sons budget is short on resources
ky wonder is offline   Reply With Quote
Old 04-21-2018, 08:38 AM   #2
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 6,012
Thanks: 3
Thanked 254 Times in 250 Posts
Re: 2006 malibu radio / data center issue

Getting a reliable wiring diagram is going to be very helpful.

Generally, look for pinched or abraded wire harnesses or individual wires, especially any which are not restrained or are just hanging free.
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
Old 04-21-2018, 02:52 PM   #3
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 617 Times in 609 Posts
Re: 2006 malibu radio / data center issue

I think this fuse only feeds the radio and nothing else....

I would remove the radio and disconnect the harnesses and try a new fuse......if it still blows, it's a wiring problem, not the radio......

If it doesn't blow, attach a grounded test light to the harness....it's connector harness C1, at terminal B1, red with a white stripe.......now move the harness around, with the test light connected, to see if the fuse blows, if it doesn't it's the radio....

If it's determined that the radio is ok, and that it is a short in the wiring, just run another wire to a power source and stick in an inline 10A fuse, cut the red/white wire a couple inches back of the harness, and attach your new power source.....that short could be anywhere.....
Tech II is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:13 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts