Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Geo > Nova | Prizm | Spectrum | Sprint
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-11-2011, 12:39 PM   #1
conradlebeau
AF Newbie
 
Join Date: Sep 2011
Location: West Allis, Wisconsin
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question 1996 Geo Prizm stalls when warm

I have a 1996 Ge Prism 177K. It started stalling and the engine would die late in July after I traveled a few miles from my house. I rented a diagnostic tester form autozone and it indicated P1300 that i needed am Ignition Control Module. I replaced it and also replaced the EGR valve. Also replaced and gapped spark plugs. Still i have the same problem. Now it starts and it runs fine until I start to drive it. After a few city blocks it dies and won't start again until an hour or so later. any ideas anyone. Ignition coil? Conrad
conradlebeau is offline   Reply With Quote
Old 12-04-2014, 10:13 PM   #2
tabizit
AF Newbie
 
Join Date: Dec 2014
Location: Ftesno, Ohio
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1996 Geo Prizm stalls when warm

I recently experienced the same issue and the problem was the ignition coil.
tabizit is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
geo prizm 95 mika3585 Nova | Prizm | Spectrum | Sprint 0 04-22-2011 04:11 PM
1996 geo 1.3L automatic 91-93-96Geoman Metro 1 03-01-2010 04:52 PM
No start, has spark, has fuel, only when warm? anyone? ateball7 Achieva 0 02-14-2009 08:19 PM
Help !! 94 Geo prizm - stalling Lollyann General Discussion 6 07-29-2005 02:55 AM
1996 monte carlo ls stalls when warm mikeylok13 Monte Carlo 2 01-04-2005 07:12 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Geo > Nova | Prizm | Spectrum | Sprint

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:15 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts