Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Altima
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-28-2020, 05:35 PM   #1
paqman
AF Regular
 
paqman's Avatar
 
Join Date: Jul 2006
Location: Syracuse, Utah
Posts: 246
Thanks: 3
Thanked 1 Time in 1 Post
Checking the CVT transmission for problems?

I'm looking at buying a 2008 Altima with the CVT transmission. The car only has 105k miles on it, and looks to have been maintained very well. The autocheck report shows regular lube & oil and filter changes for most of the years of ownership. One thing it did not mention was the CVT fluid being replaced. I called up the dealership where it was serviced, gave them the VIN, and they were actually able to pull up the history and confirm that it was indeed serviced there regularly throughout the years, along with a few minor recommended repairs here and there. However, they couldn't find anywhere saying the transmission was ever serviced.

I currently own a 2010 Maxima with the CVT, and haven't had any issues. But I got it before the recommended CVT fluid replacement interval, so I was able to get it replaced on time, and it hasn't given me any problems. The recommended interval for CVT fluid on my Maxima is 60k miles, I replaced it around 55k. But not sure about the service interval for the Altima. I'm assuming it's the same, but can anyone confirm?

My guess is that the CVT fluid in this Altima has never been replaced. However, with its well documented maintenance in other areas, I'm still tempted to buy it. I will be driving it tomorrow or the next day, so I will be able to inspect the fluid, and how the car drives and everything, but am told it drives perfectly smooth with no issues.

The fluid is very easy to replace, so that would probably be the first thing I'll do if I buy it, but wondered if you all had any tips to look out for to tell if the transmission might be having issues, besides the obvious shuddering or lack of acceleration and whatnot. It seems that most of the CVT's that had issues happened fairly early on, so I'd like to think that this one is "broken in", although I know it won't be immune from issues. Just curious on your input. Thanks!
__________________
Current Vehicles:
2008 Nissan Altima ~ 105k miles
2010 Nissan Maxima ~ 63k miles
2007 Toyota Sienna LE ~ 135K miles

Goners
1997 Ford Escort ~145k miles (SOLD)
2013 Kawasaki Ninja 300 ~13k (SOLD)
1983 Honda Magna V45 ~13k (SOLD)
2004 Mazdaspeed Miata ~90k (SOLD)
2001 Ford Mustang GT ~86K (SOLD)
2007 Suzuki Boulevard M50 ~12k (SOLD)
2001 Nissan Maxima - (TOTALLED)
2001 Oldsmobile Intrigue (SOLD)
1991 Nissan Maxima (TOTALLED)
1989 Pontiac Grand Am (SOLD)
paqman is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Altima

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:42 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts