Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Subaru > Forester
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-06-2019, 12:59 PM   #1
abunaitoo
AF Newbie
 
Join Date: Jan 2004
Location: Honolulu, Hawaii
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
2015 A/C cycling to much

Replaced a blown evaporator, along with the TXV.
At idle everything is good.
RPM at 1500, low side is way low, and it starts cycling.
High is still good, but higher than at idle.
This system has the filter in the condenser.
Could not find a bag for sale anywhere, so I evacuated it for 1/2 hour.
When turned off, pressures stabilizer as normal.
Vent temp is good.
Noticed these Foresters have a lots of A/C problems.
Any ideas????
abunaitoo is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Subaru > Forester

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:10 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts